worn rear tyres 147 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

 
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 15-09-06 Thread Starter
Status: -
Newbie
 
Join Date: Sep 2006
Posts: 4

Member car:

ALFA 147 1.6

worn rear tyres 147

hello,
help,
anyone know why Iíve twice in one year worn both rear tyres on the inside only, Iíve had the dealer check out the problem but thy have found nothing amiss rear tracking and tyre pressures included.
Any ideas would be appreciated as it is becoming a bit pricey.

cart500
cart500 is offline  
Sponsored Links
Advertisement
 
Status: Quo
AO Silver Member
 
harleyriv's Avatar
 
Join Date: Jan 2006
Location: Tuvalu
County: -
Posts: 4,706
Images: 19
Re: worn rear tyres 147

see duplicate post...
harleyriv is offline  
Status: -
AO Member
 
TheFrenchTifosi's Avatar
 
Join Date: Aug 2006
Location: Leicestershire
Posts: 292
Images: 4
Re: worn rear tyres 147

Quote:
Originally Posted by cart500
hello,
help,
anyone know why Iíve twice in one year worn both rear tyres on the inside only, Iíve had the dealer check out the problem but thy have found nothing amiss rear tracking and tyre pressures included.
Any ideas would be appreciated as it is becoming a bit pricey.

cart500
Hi Cart500,

Have you checked the balance of the defective wheel?

Alloys especially have little weights stuck on them, to ensure perfect balance (Verified by computer, wheel tyre fitted). You may have lost one of them accidentally. This would generate an uneven wear on your tyre.

My advice would be to go to QuikFit and as them to check. If this is not the issue, they may give you further clues.

All the Best,

Fabrice
TheFrenchTifosi is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Tags
147 , rear , tyres , worn

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome