Hi All - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

 
Thread Tools Search this Thread
(Post Link) post #1 of 6 Old 18-08-06 Thread Starter
Status: -
AO Member
 
Robbo64's Avatar
 
Join Date: Aug 2006
Location: Salisbury
Posts: 16

Member car:

Alfa GT 1.9JTD

Hi All



Hi Everyone. I've had my GT for just over a week now (having previously owned a 156 2.0 Twinspark for a brief period a couple of years ago). It's an ex-demo, Stromboli grey, red leather interior & 18" wheels....and I absolutely love it.

Just one thing is irritating me slightly...it has a rather annoying rattle coming from the tailgate area. I took it into the local dealer yesterday & their guy says he found a loose cable which he then taped up. Like a prat I drove it home with the radio on. Only when I drove it this morning did I realise that it hasn't been fixed at all, so I've booked it back in for further investigation next Tuesday. In the meantime, does anyone have any idea what the problem might be?
Robbo64 is offline  
Sponsored Links
Advertisement
 
Status: Life is good atm. I do not take that for granted.
Global Mod Team
 
PaulR's Avatar
 
Join Date: Mar 2005
Location: United Kingdom
County: Suffolk
Posts: 21,432
Re: Hi All

Welcome to the forum Robbo.

No instant answer I am afraid - try posting in the GT forum for a wider audience.

Paul.
PaulR is offline  
(Post Link) post #3 of 6 Old 18-08-06 Thread Starter
Status: -
AO Member
 
Robbo64's Avatar
 
Join Date: Aug 2006
Location: Salisbury
Posts: 16

Member car:

Alfa GT 1.9JTD

Re: Hi All

Cheers Paul

Will do.
Robbo64 is offline  
Status: -
AO Platinum Member
 
Roswell's Avatar
 
Join Date: Mar 2004
Location: United Kingdom
County: Durham
Posts: 33,627
Images: 15
Re: Hi All

Hi Robbo. Welcome to AO.
Roswell is offline  
mikebrown
Status: - Update
Guest
 
Posts: n/a
Re: Hi All

welcome to AO dude


 
Status: making daily raids across the border
AO Gold Member
 
alfaholic's Avatar
 
Join Date: Aug 2001
Location: United Kingdom
County: Surrey
Posts: 6,451

Member car:

6C 2500

Re: Hi All

Hello and welcome
alfaholic is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

« hi all | Hello!!! »
Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome