147 EOBD Engine Control System Failure - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

 
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 14-08-06 Thread Starter
Status: -
Newbie
 
Join Date: Oct 2005
Posts: 1

Member car:

147

Help 147 EOBD Engine Control System Failure

Hi All,

I own a 2001 2.0 TS 147 and went through deep water after a lot of rain. At this point the EOBD engine control system failure warning came on and will not go out. Has been Ok up untill now. Thanks
daven is offline  
Sponsored Links
Advertisement
 
mikebrown
Status: - Update
Guest
 
Posts: n/a
Re: 147 EOBD Engine Control System Failure

welcome to AO dude



 
Status: making daily raids across the border
AO Gold Member
 
alfaholic's Avatar
 
Join Date: Aug 2001
Location: United Kingdom
County: Surrey
Posts: 6,451

Member car:

6C 2500

Re: 147 EOBD Engine Control System Failure

Welcome, you need to take your car somewhere that has the diag equipment to sort out the EOBD light.
alfaholic is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Tags
147 , control , engine , eobd , failure , system

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome