Wiring Fault to Phase sensor on gtv - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

 
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 07-08-06 Thread Starter
Status: -
AO Member
 
Pinkylou's Avatar
 
Join Date: Aug 2006
Location: United Kingdom
County: Dorset
Posts: 48
Images: 3

Member car:

Alfa Gtv 2.0 TS

Thumbs Up Wiring Fault to Phase sensor on gtv

Hiya, Im new to this so any help welcome!

I took my car to alfa today for a diagnostics test as my injector light is stuck on. They reckon the problem might be an open circuit to phase sensor!! possible wiring fault to phase sensor or may need a new sensor, has anyone else had this problem with thier gtv?

Cheers

Lou
Pinkylou is offline  
Sponsored Links
Advertisement
 
mikebrown
Status: - Update
Guest
 
Posts: n/a
Re: Wiring Fault to Phase sensor on gtv

welcome to AO dude...someone should be along in a mo to help you out



all the best


 
Status: -
AO Member
 
howmuch's Avatar
 
Join Date: Jun 2006
Location: United Kingdom
County: Tyne and Wear
Posts: 578
Re: Wiring Fault to Phase sensor on gtv

did the garage do a scan on the sensor, three wires-one about 5volts -one should be the signal pulse-and the last is an shielded earth. you should get if possible a good pulse from your signal wire. not to uncommon for the sensor to loose its magnetism thus no reading, hope this is helpfull.
howmuch is offline  
(Post Link) post #4 of 4 Old 08-08-06 Thread Starter
Status: -
AO Member
 
Pinkylou's Avatar
 
Join Date: Aug 2006
Location: United Kingdom
County: Dorset
Posts: 48
Images: 3

Member car:

Alfa Gtv 2.0 TS

Re: Wiring Fault to Phase sensor on gtv

thanks for that, not sure if they actually tested the sensor, they reckon they need it back in for re-test, and may need a new sensor. Probably just want more money of me - test was 21 + vat. Do you know where i can get a new sensor and how much? Also is it easy to re-place?

Thanx again
Pinkylou is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Tags
fault , gtv , phase , sensor , wiring

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome