Hi to all - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

 
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 31-07-06 Thread Starter
Status: -
Newbie
 
Join Date: Jul 2006
Posts: 1

Member car:

2002 156 sw

Crazed Hi to all

New member 1 st post

Quick hello to other crazy folk - you must be to own an alfa !

Anyway running a 156 SW 1.6 veloce (March 2002 reg) had it from new ( not daft enough to pay full price mind). Currently got a problem with broken senders on the key fob for the central locking (yes both keys gone) but tail gate opener OK. Will do some searching to see if you guy's and gals have an answer rather than paying out 90 to the dealer to fix. If not will post an official question

Cheers John
danksj is offline  
Sponsored Links
Advertisement
 
harrythesnotgobbler
Status: - Update
Guest
 
Posts: n/a
Re: Hi to all

Seasons greetings,


A new key + coding cost me approx 120 last year, so I hope you find a solution.
 
Status: Being of sound body
AO Platinum Member
 
73GTVJim's Avatar
 
Join Date: Mar 2006
Location: United Kingdom
County: Greater Manchester
Posts: 23,146
Images: 32
Garage
Re: Hi to all

Hi and welcome.

Sorry, don't know what you need for the keys though.
73GTVJim is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

« Quick Hello | Hello »
Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome