selespeed not selecting gear - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 9 Old 09-12-13 Thread Starter
Status: -
Join Date: Dec 2013
Location: I would rather not say
County: -
Posts: 3
selespeed not selecting gear


Before undertaking a further expensive trip to my Alfa garage (or binning it completely) I thought I would join this forum in the hope that someone has experienced similar problems.

I have a 2005 Alfa 156 2.0 Selesepeed. The gear changing has never been great - particular when moving from 1st to 2nd and from 2nd to 3rd (and down again). In the past there has also been a problem with it selecting reverse. More often than not, by going into neutral, then selecting first gear, reverse could then be selected. But now after ignition, no gears will select at all. Occasionally after 5 or more minutes it will select first gear and then once selected it drives and selects gears without issue. There is no warning light.

Any advice would be greatly received.

Thank you.
Eggpali is offline  
Sponsored Links
Status: Lots to do
Global Mod Team
paul.o's Avatar
Join Date: Dec 2008
Location: United Kingdom
County: Lancashire
Posts: 3,792
Images: 58
Welcome to the forum

Please post your question in the link below, I am sure you will get the help you need in the dedicated tech lounge.

Alfa 147, 156 & GT - Alfa Romeo Forum
paul.o is offline  
Status: Lowered!!
AO Rosso Alfa Member
Durty dog's Avatar
Join Date: Feb 2009
Location: Northampton
County: Northamptonshire
Posts: 73,506
Images: 18
Hi and welcome
Durty dog is offline  
Status: BORED
David P's Avatar
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 74,627
Images: 20
Welcome to AO, hope you get your 156 sorted
David P is offline  
Status: Spider's ready to go!
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,043
Images: 2
Welcome to AO waving enjoy!
classicgal93 is offline  
Status: Howling around Leicestershire
AO Silver Member
ferret-ears's Avatar
Join Date: Apr 2009
Location: United Kingdom
County: Leicestershire
Posts: 1,133
Images: 77
Hello and welcome
ferret-ears is offline  
Status: The BSD says konnichiwa
Global Mod Team
BigFoot's Avatar
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
What paul.o said
BigFoot is offline  
Status: Alfabook 4400+
Club Member
Membro Premio
SCGT's Avatar
Join Date: May 2012
Location: United Kingdom
County: West Dunbartonshire
Posts: 7,266
Images: 44
Welcome To‵⁀) ✫ ✫ ✫.
☻/ღ˚ •。* ♥♥ ˚ ˚✰˚ ˛★* 。 ღ˛ 。* ♥ ˚ • ★
/▌*˛˚ ░A░L░F░A░ - ░O░W░N░E░R░ ˚ ✰* ★
/ \ ˚. ★ *˛ ˚♥♥* ✰。˚ ˚ღ。* ˛˚ ♥♥ 。✰˚* ˚ ★
SCGT is offline  
Status: R.I.P Paula :(
AO Rosso Alfa Member
Shant Ole's Avatar
Join Date: Dec 2009
Location: Cyprus
County: Larnaca
Posts: 57,686
Hello and welcome
Shant Ole is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

gear , selecting , selespeed

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome