chris - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

 
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 08-07-06 Thread Starter
Status: -
Newbie
 
Join Date: Jul 2006
Location: oxford
Posts: 5

Member car:

147 jtd m

Help brand new multi-jet vibration problem

hi,my name is chris, i,ve been a 147 owner for 4 years.a 2.0 lusso for 3 years which i loved except for the bumpy low profiles, so me and the missus went for broke and bought a brand new 147 16v multi-jet last october, the power is incredible!!! but thats when it all started to go wrong,within 2 minutes of driving off the forecourt i heard what can only be discribed as a mild vibration in the engine bay, its a ;long story but 8 months later its still not sorted, anybody out there heard of this?

Last edited by chrisbey; 08-07-06 at 23:56.
chrisbey is offline  
Sponsored Links
Advertisement
 
Status: -
AO Silver Member
 
rustyQV's Avatar
 
Join Date: Mar 2006
Posts: 1,058

Member car:

33 156 164

Re: chris

Hiya Chris, sounds like you have an Alfa saga to tell with your new one ? The dealers can't sort it I take it ?
rustyQV is offline  
(Post Link) post #3 of 3 Old 09-07-06 Thread Starter
Status: -
Newbie
 
Join Date: Jul 2006
Location: oxford
Posts: 5

Member car:

147 jtd m

Re: chris

thanks for replying rusty,im still getting used to using this website (up till 1 last night trying to work it out).the story goes that this mild vibration was a fault from new which was very evident on day 1 so good chance they knew it but kept quiet,anyway it went back the next week and did,nt come back for eight days. apparently is was a bad injector pump.everything was fine for 5 months then its back again,its in there now having new turbo,but i told them,if u can hear it at idle how the bloody hell can it be the turbo,by this time i,m getting a bit annoyed dont want to sell it cos i love it but whats gonna happen if the fault comes back out of warranty.i.m hoping someone else has heard of this noise so i could tell the EXPERTS!?
chrisbey is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Tags
chris

« Keys | 147 Cam Belt »
Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome