mgally - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

 
Thread Tools Search this Thread
(Post Link) post #1 of 8 Old 06-07-06 Thread Starter
Status: -
AO Member
 
Join Date: Jul 2006
Posts: 10

Member car:

147 2000 Lusso

Not Happy mgally

Hi to all you happy and unhappy Alfa owners,i happen to be a unhappy owner at present,i need your help to put a smile back on my face!!!
mgally is offline  
Sponsored Links
Advertisement
 
mikebrown
Status: - Update
Guest
 
Posts: n/a
Re: mgally

welcome to AO dude..sorry to hear you are having problems...fire away with your queries


all the best...any pics

 
Status: Quo
AO Silver Member
 
harleyriv's Avatar
 
Join Date: Jan 2006
Location: Tuvalu
County: -
Posts: 4,706
Images: 19
Re: mgally

Ok, what's up m'duck?...
harleyriv is offline  
(Post Link) post #4 of 8 Old 06-07-06 Thread Starter
Status: -
AO Member
 
Join Date: Jul 2006
Posts: 10

Member car:

147 2000 Lusso

Not Happy Re: mgally

This is a bit of a long complicated story,i will try my best to explain the situation.Recently bought a 147 2000 Lusso and decided to have her serviced,the service went fine (done by a local private garage).The garaged advised that with the milage at 60,000 i needed to get the cambelt changed, he unfortunately did not have the correct tools to change it for me and i would need to go to a main dealer.A few days later we took the car to the dealer and went shopping.When we returned we were told that when they put the car back together there was a knocking noise and they would need to keep it untill the next day to sort out the problem.We recieved a telephone call the next day informing us that the knocking noise was nothing to do with them and we required a new engine!!Being very ****ed off i asked "how come there was no noise before you got your hands on it",they said "because we had had an oil change a few days before during the service new oil is thinner than old oil, the old thicker oil would mask the noise".Apparently a previous owner has run the car low of oil causing the damage.I need you guys to tell me is this crap or are they being straight with me ?I have a very limited knowledge of mechanics.Could they have caused the damage changeing the cambelt?If so how do i prove it?I said it was a long story!!
mgally is offline  
Status: Quo
AO Silver Member
 
harleyriv's Avatar
 
Join Date: Jan 2006
Location: Tuvalu
County: -
Posts: 4,706
Images: 19
Re: mgally

Well mgally, I think you should have a word with your solicitor...The 'new oil is thinner' statement is false and would suggest a cover-up. Do you have a copy of their terms and conditions?...
harleyriv is offline  
Status: -
AO Silver Member
 
rustyQV's Avatar
 
Join Date: Mar 2006
Posts: 1,058

Member car:

33 156 164

Re: mgally

Hi, do you have a service history with the car, because this sounds like the excuse of the century.....
rustyQV is offline  
Status: -
AO Member
 
Marcus_BR's Avatar
 
Join Date: Nov 2005
Location: London
Posts: 139
Re: mgally

Could you let us know the dealer name? I want to make sure I avoid it like the plague.
Marcus_BR is offline  
(Post Link) post #8 of 8 Old 07-07-06 Thread Starter
Status: -
AO Member
 
Join Date: Jul 2006
Posts: 10

Member car:

147 2000 Lusso

Re: mgally

Could a 147 being run low of oil cause this kind of problem?
mgally is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Tags
mgally

« Hi | Hi from newbie »
Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome