156 crank sensor. - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

 
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 20-06-06 Thread Starter
Status: -
Newbie
 
Join Date: Jun 2006
Posts: 5

Member car:

ALFA 156

156 crank sensor.

Hi. I Am A New Member,and This Is My First Posting.i Have The Eobd Warning Light Showing On The Dash-board Display,a Local Garage Checked It For Me,and Said The Crank Sensor Was The Problem. The Car Will Only Travel About 3-5 Miles,then Cut Out,once The Engine Has Cooled Down,it Will Re-start And Travel Another Couple Of Miles. I Have Orderd A New Sensor,does Anyone Have Any Experiance Of This Problem,is It Difficult To Fit The Sensor.any Help Would Be Great.thanks .
CR250 is offline  
Sponsored Links
Advertisement
 
mikebrown
Status: - Update
Guest
 
Posts: n/a
Re: 156 crank sensor.

Quote:
Originally Posted by CR250
Hi. I Am A New Member,and This Is My First Posting.i Have The Eobd Warning Light Showing On The Dash-board Display,a Local Garage Checked It For Me,and Said The Crank Sensor Was The Problem. The Car Will Only Travel About 3-5 Miles,then Cut Out,once The Engine Has Cooled Down,it Will Re-start And Travel Another Couple Of Miles. I Have Orderd A New Sensor,does Anyone Have Any Experiance Of This Problem,is It Difficult To Fit The Sensor.any Help Would Be Great.thanks .
welcome to AO dude...would probably be best to post your querry in the 156 forum where you should get help fairly quickly

all the best and good luck

 
(Post Link) post #3 of 4 Old 20-06-06 Thread Starter
Status: -
Newbie
 
Join Date: Jun 2006
Posts: 5

Member car:

ALFA 156

Re: 156 crank sensor.

Thanks For Reply, I Am New To This, How Do I Post On 156 Forum. Have You Any Idea Where The Crank Sensor Is. Thanks
CR250 is offline  
Ant
Status: Always hopeful yet discontent.
Club Member
Membro Premio
 
Ant's Avatar
 
Club Member Number: 92
Join Date: Jun 2002
Location: Somewhere far beyond...
Posts: 38,299

Member car:

2014 Honda CR-V

Re: 156 crank sensor.

Welcome to AO!

You can post your question on the Technical part of the forum. Look for it on the drop-down menu below the last post. Good luck.
Ant is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Tags
156 , crank , sensor

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome