Hello from Coventry - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

 
Thread Tools Search this Thread
(Post Link) post #1 of 14 Old 09-06-06 Thread Starter
Status: -
Newbie
 
Join Date: Jun 2006
Posts: 5

Member car:

156

Hello from Coventry

Hi everyone,

I just joined so I can chat to someone about my Selespeed 156. A great car but it's jumped out of gear once or twice and stuck once. I hope to chat sonn and best wishes.

Jim
jimmyjamjar is offline  
Sponsored Links
Advertisement
 
Status: -
AO Silver Member
 
phil155's Avatar
 
Join Date: Jul 2005
Location: half way up the A12
Posts: 5,093
Images: 24
Re: Hello from Coventry

welcome to AO mate


look in the 156 section for info about your car or post any questions you have
phil155 is offline  
Status: Quo
AO Silver Member
 
harleyriv's Avatar
 
Join Date: Jan 2006
Location: Tuvalu
County: -
Posts: 4,706
Images: 19
Re: Hello from Coventry

Hello and welcome to AO (there you go, message sent to Coventry...)
harleyriv is offline  
harrythesnotgobbler
Status: - Update
Guest
 
Posts: n/a
Re: Hello from Coventry

seasons greetings,
 
Status: making daily raids across the border
AO Gold Member
 
alfaholic's Avatar
 
Join Date: Aug 2001
Location: United Kingdom
County: Surrey
Posts: 6,451

Member car:

6C 2500

Re: Hello from Coventry

Welcome to the site
alfaholic is offline  
Status: -
AO Member
 
ZUUL's Avatar
 
Join Date: May 2006
Location: WITH GOZER IN THE SLOR
Posts: 557
Thumbs Up Re: Hello from Coventry

nice to meet you, good luck with your problem.
ZUUL is offline  
mikebrown
Status: - Update
Guest
 
Posts: n/a
Re: Hello from Coventry

welcome to AO m8... lets see if we can sort out ur gear change problems...

 
Status: -
AO Silver Member
 
rustyQV's Avatar
 
Join Date: Mar 2006
Posts: 1,058

Member car:

33 156 164

Re: Hello from Coventry

Best of luck with the jamjar....
rustyQV is offline  
(Post Link) post #9 of 14 Old 10-06-06 Thread Starter
Status: -
Newbie
 
Join Date: Jun 2006
Posts: 5

Member car:

156

Re: Hello from Coventry

Thanks Phil
jimmyjamjar is offline  
(Post Link) post #10 of 14 Old 10-06-06 Thread Starter
Status: -
Newbie
 
Join Date: Jun 2006
Posts: 5

Member car:

156

Re: Hello from Coventry

Having not been on a forum before, that reply was original and droll..Cheers, Jim
jimmyjamjar is offline  
(Post Link) post #11 of 14 Old 10-06-06 Thread Starter
Status: -
Newbie
 
Join Date: Jun 2006
Posts: 5

Member car:

156

Re: Hello from Coventry

Cheers
jimmyjamjar is offline  
(Post Link) post #12 of 14 Old 10-06-06 Thread Starter
Status: -
Newbie
 
Join Date: Jun 2006
Posts: 5

Member car:

156

Re: Hello from Coventry

Hi Mike,

Guest Alfa Romeo in Solihull state Examiner may help with the problem. The car is 6 years old now and they insist a cam belt change is due. With a service it's a cool 750... I've done 15k miles since last service.
The gear can jump out in low gears when on the move. Once when parked, I could select no gear at all. After 2 hours and moving it back and forward and praying, it finally selected gear and I could leave B&Q followed home by a helpful but somewhat bemused AA man.
I will check level of fluid on the right of engine to see if actuator is leaking. Guest say if it is, 1,000 to 2,500 will be the damage to my summer for new actuator.
Any thoughts will be very much appreciated.

Regards, Jim
jimmyjamjar is offline  
Ant
Status: Always hopeful yet discontent.
Club Member
Membro Premio
 
Ant's Avatar
 
Club Member Number: 92
Join Date: Jun 2002
Location: Somewhere far beyond...
Posts: 38,299

Member car:

2014 Honda CR-V

Re: Hello from Coventry

Welcome to AO!

I can't help you with your problem, but we have several members here that can, count on it.
Ant is offline  
Status: -
AO Member
 
Spark's Avatar
 
Join Date: Jul 2002
Location: United Kingdom
County: West Midlands
Posts: 318
Re: Hello from Coventry

Rather than use Guests who can be very expensive try & get the car to one of the independents around I use WAD in Wolverhampton it's a bit of a trek but Willy really does know what he is doing & has the examiner system.
It does sound like a lack of hydraulic pressure in the system check the fluid 1st which should be done with the ignition on engine not running if this is ok then the examiner is the way to go

WAD
3 WATERSIDE INDUSTRIAL ESTATE
ETTINGSHALL ROAD
WOLVERHAMPTON WV2 2RQ
01902 401 711
01902 497 744 (fax)
Spark is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Tags
coventry

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome