156 selespeed - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

 
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 05-06-06 Thread Starter
Status: -
Newbie
 
Join Date: Apr 2006
Posts: 1
Help 156 selespeed

Hi, can anyone help,

I have a 156 Selespeed 'V'reg. the gearbox oil warning light keeps coming on in the dash board. When the light comes on you cannot change gear or put it in gear. So, bit of a nightmare when sat at a set of lights in neutral!!

i have taken the car to the garage, but has anyone out there had a similar problem?
Nigel is offline  
Sponsored Links
Advertisement
 
Status: -
AO Silver Member
 
phil155's Avatar
 
Join Date: Jul 2005
Location: half way up the A12
Posts: 5,093
Images: 24
Re: 156 selespeed

welcome to AO mate if you post your question in the 156 section you will get answered a bit quicker
phil155 is offline  
Status: -
AO Member
 
Spark's Avatar
 
Join Date: Jul 2002
Location: United Kingdom
County: West Midlands
Posts: 318
Re: 156 selespeed

The light i think you a refering to is the selespeed warning light
It lights when there is a problem with the selespeed system which could be a lot of things
I would 1st check the selespeed fluid level which is done with the ignition on engine not running the resevoir is on the right hand side of the engine compartment it is a black box with the same image on the cap as the light has
If the fluid is up to the max mark then the next best course of action is to get the car to a dealer/specialist to get it checked over on the examiner system
HTH
Spark is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Tags
156 , selespeed

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome