Hello with a problem ! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

 
Thread Tools Search this Thread
(Post Link) post #1 of 13 Old 23-05-06 Thread Starter
Status: -
Newbie
 
Join Date: Jul 2005
Posts: 5

Member car:

155 super

Hmmm Hello with a problem !

Hi folks!
I've owned my 155 super for 5 years now and apart from the very odd niggle it has never failed to put a smile on my face. Tis a fantastic tool I think..

However, I had a problem with the clutch pedal yesterday and again today, whereby it sticks down approximately 7/8th of its travel when making a gearchange and will not return unless I flick it with my foot, when it returns smoothly everytime.. Is there a return spring on the pedal which may have broken and is perhaps the cause of this issue? If so where is the best place to get a new one and is it a difficult job to replace.

I have noticed the clutch pedal is not as heavy since this fault surfaced, possibly indicating a spring has failed?


Any help appreciated

Thanks

Sondek.
sondek is offline  
Sponsored Links
Advertisement
 
Status: -
AO Platinum Member
 
Gary Slegg's Avatar
 
Join Date: Feb 2006
Location: North Wales
Posts: 16,710
Re: Hello with a problem !

I had a similar problem with my 33 a few years back, I seem to recall it was the master cylinder which was leaking. Welcome to the forum by the way
Gary Slegg is offline  
Status: -
AO Silver Member
 
phil155's Avatar
 
Join Date: Jul 2005
Location: half way up the A12
Posts: 5,093
Images: 24
Re: Hello with a problem !

hello and welcome to AO another 155 any pics??
phil155 is offline  
Status: making daily raids across the border
AO Gold Member
 
alfaholic's Avatar
 
Join Date: Aug 2001
Location: United Kingdom
County: Surrey
Posts: 6,451

Member car:

6C 2500

Re: Hello with a problem !

Welcome to AO 155er
alfaholic is offline  
(Post Link) post #5 of 13 Old 23-05-06 Thread Starter
Status: -
Newbie
 
Join Date: Jul 2005
Posts: 5

Member car:

155 super

Re: Hello with a problem !

Hi Guys,
Many thanks for the welcome and possible cause of my clutch issue.. No pics yet I'm afraid but will sort some soon.. I'm also looking for suitable 7 or 8 inch wide 17inch multispoke wheels possibly in white to go rather well with Alfa rosso.. I quite like the look of 100 + Monza's anyone know if they're made in a 155 fitment?

Ciao.
sondek is offline  
Status: -
AO Silver Member
 
phil155's Avatar
 
Join Date: Jul 2005
Location: half way up the A12
Posts: 5,093
Images: 24
Re: Hello with a problem !

nooooooooooooo speedlines!!!!!
phil155 is offline  
Status: -
AO Silver Member
 
gtachris's Avatar
 
Join Date: May 2005
Location: loughborough
Posts: 3,067
Images: 12
Re: Hello with a problem !

hello and welcome
gtachris is offline  
Status: -
AO Platinum Member
 
Gary Slegg's Avatar
 
Join Date: Feb 2006
Location: North Wales
Posts: 16,710
Re: Hello with a problem !

Sorry, I meant Slave cylinder.
Gary Slegg is offline  
(Post Link) post #9 of 13 Old 23-05-06 Thread Starter
Status: -
Newbie
 
Join Date: Jul 2005
Posts: 5

Member car:

155 super

Re: Hello with a problem !

Phil155. I guess you mean the anthracite grey 5 spoke Silverstone versions? A bit hard to get hold of these days I should think.

Gary. Thanks I'll get one asap doesn't look a difficult job to change it either..

cheers
sondek is offline  
Status: -
AO Silver Member
 
phil155's Avatar
 
Join Date: Jul 2005
Location: half way up the A12
Posts: 5,093
Images: 24
phil155 is offline  
(Post Link) post #11 of 13 Old 24-05-06 Thread Starter
Status: -
Newbie
 
Join Date: Jul 2005
Posts: 5

Member car:

155 super

Re: Hello with a problem !

Hi Phil.
Yes I thought those were the one you meant.. Very nice, I do like them very much but I think very difficult to get hold of a good set now.
sondek is offline  
(Post Link) post #12 of 13 Old 30-05-06 Thread Starter
Status: -
Newbie
 
Join Date: Jul 2005
Posts: 5

Member car:

155 super

Re: Hello with a problem !

Guys.
I'm a happy man again. Many thanks to you esp. Gary Slegg. It was indeed the slave cylinder.. 35 from EB spares and approx 1 hrs work . Clutch now back to normal and 155 slaying BMW's again !!!



Sondek
sondek is offline  
Status: -
AO Platinum Member
 
Gary Slegg's Avatar
 
Join Date: Feb 2006
Location: North Wales
Posts: 16,710
Re: Hello with a problem !

That's great news, lets hope you now have many miles of trouble free motoring
Gary Slegg is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Tags
problem

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome