I am back - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

 
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 17-05-06 Thread Starter
Status: -
Newbie
 
Join Date: Aug 2005
Posts: 2

Member car:

AR 156 1.6

I am back

Thanks everyone remembering my birthday
It's been a long time since i visit you but a lot is going on.
I would like to ask sth.I have a problem with my electric's sth happend and all the electric system of the car goes up and down like some one is playing with a hi-fi volume. No mechanic seems to know what it is.
AR 156 R is offline  
Sponsored Links
Advertisement
 
Status: Wyrd is Life
AO Gold Member
 
Stori's Avatar
 
Join Date: Nov 2002
County: -
Posts: 11,590
Re: I am back

Do not know what could cause your problem ...but could you be more specific about what the problem really is with your car?
Stori is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Tags
back

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome