Hi all - new 156 owner - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 8 Old 06-09-13 Thread Starter
Status: -
Join Date: Sep 2013
Location: United Kingdom
County: Berkshire
Posts: 1

Member car:

2004 156 1.9jtv

Hi all - new 156 owner

Just popping by to say Hi.

I have a 156 Sportwagon 1.9 JTD - It is the facelift model on a 2004. 99k miles with full service history.

I have had it for under a week and have had loads of trouble already so I think I will be here a lot.

The previous owner was a Alfa nut and I am sure he looked after it well. He changed the clutch, timing belt, brakes and kept it in great nick. I don't think he had the same faults as I am having as he did seem like a decent chap.

I will be posting the faults individually but here is a summary

Smoke from exhaust when accelerating hard but only sometimes. The erg valve has already been partially blanked off.

VDC failure on dash and car wont start (intermittent)

Motor Control System failure - engine warning light on (intermittent)

Drivers side window not working (broken switch)

Knocking from front (all suspension has been done recently and been checked with no fault found.

Headlamp beam is rubbish

I think a lot of this is wiring/connector faults so I have reseated and cleaned the main relays and the battery terminals. It always fails after a short run and 5 minute rest so I will know tomorrow if it is sorted.

So, here goes. The joy of Alfa ownership I guess.
Trenny is offline  
Sponsored Links
Status: The BSD says konnichiwa
Global Mod Team
BigFoot's Avatar
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Welcome to AO
BigFoot is offline  
Status: R.I.P Paula :(
AO Rosso Alfa Member
Shant Ole's Avatar
Join Date: Dec 2009
Location: Cyprus
County: Larnaca
Posts: 57,686
Hello and welcome to AO
Shant Ole is offline  
Status: Alfabook 4400+
Club Member
Membro Premio
SCGT's Avatar
Join Date: May 2012
Location: United Kingdom
County: West Dunbartonshire
Posts: 7,266
Images: 44
Welcome To‵⁀) ✫ ✫ ✫.
☻/ღ˚ •。* ♥♥ ˚ ˚✰˚ ˛★* 。 ღ˛ 。* ♥ ˚ • ★
/▌*˛˚ ░A░L░F░A░ - ░O░W░N░E░R░ ˚ ✰* ★
/ \ ˚. ★ *˛ ˚♥♥* ✰。˚ ˚ღ。* ˛˚ ♥♥ 。✰˚* ˚ ★
SCGT is offline  
Status: Lowered!!
AO Rosso Alfa Member
Durty dog's Avatar
Join Date: Feb 2009
Location: Northampton
County: Northamptonshire
Posts: 73,506
Images: 18
Hi and welcome
Durty dog is offline  
Status: BORED
David P's Avatar
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 74,602
Images: 19
Welcome to AO

You'll find plenty of useful advice, info & help in the Tech Lounge Alfa 147, 156 & GT - Alfa Romeo Forum
David P is offline  
Status: on my bike
AO Silver Member
Join Date: Jul 2012
Location: Ireland
County: Galway
Posts: 1,734
Images: 2

Member car:

147 1.6TS

Welcome the headlight's on the 147 are excellent
@ smoke you did buy a diesel
Enjoy AO
brave soul is offline  
Status: Je suis l'dauphin d'la place Dauphine
AO Platinum Member
Al Faromeo's Avatar
Join Date: Apr 2005
Location: Netherlands
County: Limburg
Posts: 25,338
Images: 8
Welcome to AO !

And now that you're here: allow me to draw your attention to the Folding at Home initiative (Please join the AO Folding@Home Team!) some of us AO'ers are involved in. Maybe you can spare us a few CPU cycles

Whatever you do: enjoy your stay!
Al Faromeo is online now  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

156 , owner

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome