Introduction - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

 
Thread Tools Search this Thread
(Post Link) post #1 of 13 Old 23-11-05 Thread Starter
Status: -
AO Member
 
Join Date: Nov 2005
Location: Oxford
Posts: 20
Introduction

Hello. With the exception of a few posts in the rant room, I'm new to this forum. I have previously owned a Alfa Romeo 147 but didn't find this site until searching for information prior to collecting my new 156 Sportwagon (1.9 JTD 16V M-JET Veloce).

It seems like a really good place for like minded alfa lovers, and I'm impressed with the friendliness and helpfulness of the majority of the members here. I hope you will accept me into your community!!!

About the Sportwagon. What can I say? I love it. It's in Lipari Grey, with the light grey Alfatex interior (light grey/lighter grey dash combination).

The front grill looks quite imtimidating I've only just driven it for a few miles back to work from the dealer. It pulls very well all the way through the revs (the 147 1.6 TS used to kick in around 4500rpm). The extra gear is going to take a little getting used to having (half way back to work I realised I had it to use).

Things that aren't as good as the 147:

The windscreen washers on the 147 would wipe away the water from the jets, pause for a bit then do a final wipe to get rid of the little left over splashes. The 156 omits the final wipe...

The windscreen wipers just look plain girly compared to the 147!

The button for cycling the info screen is on the opposite stalk (that's going to take a bit of time to get used to!).

For the wife... The vantity lamps under the sun visors need to be manually switched on/off (I think they were automatic on the 147).

When I opened the boot I really had to slam it to get the latch to engage shut. Is this normal? Or does it require a little use before loosening up?

The dealer didn't say anything about running the engine in. Is this required? What would you guys recommend?

Tonight I'm going to fit the Dension Ice Link lead for my iPod. And if it's still light enough I'll take some pictures of the car to post here, for you guys to have a look. If not I'll do it tomorrow before it starts getting dirty from this rubbish weather we are having.

Thanks for reading.

Matt.
matturin is offline  
Sponsored Links
Advertisement
 
Status: -
AO Silver Member
 
Will's Avatar
 
Join Date: May 2005
Location: United Kingdom
County: -
Posts: 3,986
Re: Introduction

Welcome to Ao.


Modern cars need little if any running in but it is always sensible to take it easy for the first 1000 miles or so. Don't over-rev and don't be tempted to "max" out. Alfas respond well to carefull care and maintenance so check the oil on a regular basis and top up with Alfa rec. Selenia. I see yours is the 1.9JTD and I think this has a dash oil level indicator like the GT? You'll see the first service is scheduled for 12000 miles but I think it wise to have an oil change at 6,000 miles.

photos ASAP please

"The Drivel Devil'


"On a scale of one to ten, with ten being a sensitive, new-age man and one being a chimp throwing faeces, I'd put you more towards the monkey axis"

- Lips
Will is offline  
Status: 660Nm of torqueystuff!
AO Platinum Member
 
Hunter's Avatar
 
Join Date: Dec 2004
Location: British Indian Ocean Terr
County: -
Posts: 15,150
Images: 37
Wave Re: Introduction

Hello and welcome!!

Good choice with the JTD..... The darkside is strong with this one.

Running in with the JTD should be around 2k miles. Some recommend an oil change about that time too...advice is never far away here.

After then, you can let fly with the right foot!

As Will says, post some piccies of the new motor ASAP...

Hunter is offline  
Status: up to my eyeballs in work :-(
AO Gold Member
 
Green Cloverleaf's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
County: Hampshire
Posts: 7,160
Images: 13
Re: Introduction

Welcome to AO, Matt

Hope you enjoy your stay with us.



Don't forget to post those pics
Green Cloverleaf is offline  
Status: frenzied burrowing
AO Platinum Member
 
Fraser's Avatar
 
Join Date: Mar 2003
Location: United Kingdom
County: South Lanarkshire
Posts: 19,680
Images: 8
Re: Introduction

Quote:
Originally Posted by matturin
The windscreen washers on the 147 would wipe away the water from the jets, pause for a bit then do a final wipe to get rid of the little left over splashes. The 156 omits the final wipe...
That's interesting, coz my 156 does do the extra wipe

I test drove just that model a year or so ago and was well impressed. Hope it continues to satisfy.

BTW I fitted the dension kit at the beginning of summer and it's great. One word of warning - watch the battery charge facility; leaving it on knackers the ipod battery and if you switch it off you end up in the middle of nowhere with a flat ipod battery, no way to charge it and no music
Fraser is offline  
Status: Lancs/Yorks border!
AO Member
 
vinkeirle's Avatar
 
Join Date: Aug 2005
Location: United Kingdom
County: North Yorkshire
Posts: 362
Re: Introduction

Welcome - I hope you find this site as useful as I have!

Quote:
Originally Posted by matturin
The windscreen washers on the 147 would wipe away the water from the jets, pause for a bit then do a final wipe to get rid of the little left over splashes. The 156 omits the final wipe...
I always find this is one more wipe than really necessary!
Vin
vinkeirle is offline  
GJ
Status: Relaxed
AO Platinum Member
 
GJ's Avatar
 
Join Date: Sep 2004
Location: United Kingdom
County: Herefordshire
Posts: 17,658
Images: 13

Member car:

Spider S4

Re: Introduction

Hi and welcome to AO
GJ is offline  
Status: making daily raids across the border
AO Gold Member
 
alfaholic's Avatar
 
Join Date: Aug 2001
Location: United Kingdom
County: Surrey
Posts: 6,451

Member car:

6C 2500

Re: Introduction

Welcome to AO
alfaholic is offline  
(Post Link) post #9 of 13 Old 23-11-05 Thread Starter
Status: -
AO Member
 
Join Date: Nov 2005
Location: Oxford
Posts: 20
Re: Introduction

Thanks for all the welcomes.

Just given up for the night with the Dension install. It's not easy to configure! I'm searched the forum, but people haven't really posted how they have successfully configured the firmware.

I've downloaded the fiat_blaupunkt mp3 and played it, and connected the iPod. I've downloaded the Start_Update.mp3 and played it, connecting the iPod to the Dension (with the 2.06 firmware on the iPod). Does the Start_Update need to be under the same folder as the update files (i.e. in Genre -> _Config -> update...)???

For all the photo requests, I'll take a few during my tea break tomorrow morning!

Cheers,

matt.
matturin is offline  
Status: Quo?
AO Silver Member
 
VeloceMitch's Avatar
 
Join Date: May 2002
Location: United Kingdom
County: West Yorkshire
Posts: 4,851
Images: 8
Re: Introduction

On the extra wipe, my GTA does it but the JTS Veloce didn't. Wasn't aware of this feature before.
Any way congrats and good luck with the new one Matturin.
VeloceMitch is offline  
Status: bacon
Club Member
Membro Premio
 
ACAPULCO AL's Avatar
 
Club Member Number: 62
Join Date: Oct 2005
Location: United Kingdom
County: Greater Manchester
Posts: 29,276
Images: 5
Re: Introduction

Welcome Matturin, Lipari Grey - a nice choice As for the wipers thing, mine doesn't do the extra wipe unlike my previous car. Also noticed the vanity light thing (well, the missus noticed it and told me anyway)

Hope your new bella lives up to expectations

Al
ACAPULCO AL is offline  
(Post Link) post #12 of 13 Old 24-11-05 Thread Starter
Status: -
AO Member
 
Join Date: Nov 2005
Location: Oxford
Posts: 20
Re: Introduction

For your viewing pleasure I've posted a couple of pictures in the Just Images section.

http://www.alfaowner.com/Forum/showt...587#post585587

Hopefully the URL will link to the correct thread.

@Will
Yes, when the ignition is switched on the oil level is displayed on the info screen. Several people have recommended getting the oil changed way before the first service. I think I'll follow the advice here.

@Alfa20V
Thanks! 2k miles seems... well miles away! But I've already tripled the miles on it! I'm thinking on compromising between you and Will!

Interestingly, I was speaking to a friend last night who deals with Volvo servicing. He seems to think their engines prefer to be thrashed during the run in phase. I'll stick with the advice from here though.

@Fraser and vinkeirle
Tried again this morning, and no extra wipe! You always seem to miss what no longer have!

@Acapulco Al
I was sure the wife was going to make me revert back to the 147!!! At least the light is still there, so she's still happy! It's currently doing a good job with my expectations!

Now if only I can get this Dension Ice Link to configure properly...

Matt.
matturin is offline  
Status: frenzied burrowing
AO Platinum Member
 
Fraser's Avatar
 
Join Date: Mar 2003
Location: United Kingdom
County: South Lanarkshire
Posts: 19,680
Images: 8
Re: Introduction

Quote:
Originally Posted by matturin
Now if only I can get this Dension Ice Link to configure properly...

Matt.
I think from memory all that you have to do is play all the firmware tracks onto the head unit when the installation is complete. Be aware that operation of the ipod from the head unit requires that you push the button and hold it for half a second or so before you will see any action on the ipod. I went through this trauma by thinking that nothing was happening.
Fraser is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Tags
introduction

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome