New Alfa Owner 156 V6 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

 
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 12-11-05 Thread Starter
Status: -
Admin Team
 
Alfa Vincent's Avatar
 
Join Date: Nov 2005
Location: United Kingdom
County: Hertfordshire
Posts: 30,411
Images: 27
Help New Alfa Owner 156 V6

Hello everyone I have just this week purchased a 156 2.5 V6 and am loving it! But I do have one horror story - I have just notice some white gunk in the expansion tank and am preying it is not a head gasket. It is only a small ammount but enough to have me very worried - I was wondering if anyone else had experienced this or if you also think it is a head gasket - in which case I am also guessing that there is no way of knowing which one of the 2 heads it is - so will I have to replace both? The car is running excellently I am not losing any oil or water and the temp of the engine is fine if not a little cold. Which brings me on to my next question - what temp would you say is normal for the V6 I was expecting it to run just below 90 degrees but it seems closer to the 50 mark!
Many thanks for taking the time to read this - oh by the way the car is on an S plate and has done 44k.
Thanks again, Vincent
Alfa Vincent is offline  
Sponsored Links
Advertisement
 
Status: frenzied burrowing
AO Platinum Member
 
Fraser's Avatar
 
Join Date: Mar 2003
Location: United Kingdom
County: South Lanarkshire
Posts: 19,680
Images: 8
Re: New Alfa Owner 156 V6

Sory Vincent, I can't answer your questions (I'm sure someone else will), but welcome aboard.
Fraser is offline  
Status: -
AO Platinum Member
 
Roswell's Avatar
 
Join Date: Mar 2004
Location: United Kingdom
County: Durham
Posts: 33,630
Images: 15
Re: New Alfa Owner 156 V6

Hi Vincent. Welcome to AO.

You'd be better of posting technical questions in the 147, 156 & 159 Tech Lounge.

Good luck.
Roswell is offline  
Status: 3.2 Busso powered
AO Gold Member
 
AlfaMartini's Avatar
 
Join Date: Sep 2005
Location: Abu Dhabi
Posts: 7,669
Re: New Alfa Owner 156 V6

Hi Vincent,
Welcome to Alfa V6 motoring, although the white gunk doesn't sound too healthy. Get it checked out by a reliable Alfa workshop... the sooner the better!

My 3.2 runs at a constant 90 degrees water temp / 100 degrees oil temp once warmed up, regardless of weather conditions.

AM.
AlfaMartini is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Tags
156 , alfa , owner

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome