Hello - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 5 Old 04-03-13 Thread Starter
Status: -
Join Date: Jan 2013
Location: United Kingdom
County: Suffolk
Posts: 1

Hello all i have recently purchased an alfa 145 cloverleaf brilliant little car and my first alfa and so far so good is there and meets that go on through out the year
Lee200s is offline  
Sponsored Links
Status: Alfabook 4400+
Club Member
Membro Premio
SCGT's Avatar
Join Date: May 2012
Location: United Kingdom
County: West Dunbartonshire
Posts: 7,266
Images: 44
Welcome‵⁀) ✫ ✫ ✫.
☻/ღ˚ •。* ♥♥ ˚ ˚✰˚ ˛★* 。 ღ˛ 。* ♥ ˚ • ★
/▌*˛˚ ░A░L░F░A░ - ░R░O░M░E░O░ ˚ ✰* ★
/ \ ˚. ★ *˛ ˚♥♥* ✰。˚ ˚ღ。* ˛˚ ♥♥ 。✰˚* ˚ ★
SCGT is offline  
Status: -
AO Member
ty4815162342's Avatar
Join Date: Jan 2012
Location: United Kingdom
County: Kent
Posts: 11

Member car:

1997 Spider

ty4815162342 is offline  
Status: BORED
David P's Avatar
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 74,708
Images: 20
Welcome to AO & congrats on your 145 QV

Check out your local region for meet details Alfa Romeo Meets & Events - Alfa Romeo Forum

Also if you need any advice or help just ask in the Tech Lounge Alfa 145 & 146 - Alfa Romeo Forum
David P is offline  
Status: R.I.P Paula :(
AO Rosso Alfa Member
Shant Ole's Avatar
Join Date: Dec 2009
Location: Cyprus
County: Larnaca
Posts: 57,686
Hello and welcome to AO
Shant Ole is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome