Auto opening - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 24-12-12 Thread Starter
Status: -
Join Date: Dec 2012
Location: United Kingdom
County: Edinburgh
Posts: 1

Member car:

alfa 159 ti

Auto opening

Hi there
I have a 2009 159ti which has 14000 miles on the clock from new,with the exception of new front tyres at 11000miles its been a great car,but in the last week the car has started to unlock itself and open all the windows at the same time! Has anyone had similar problems?
and does anyone know what would cause this? i have removed all 4 fuses to stop the windows going down and the car now stays locked.
Many thanks and merry xmas.
dp joiner is offline  
Sponsored Links
Status: R.I.P Paula :(
AO Rosso Alfa Member
Shant Ole's Avatar
Join Date: Dec 2009
Location: Cyprus
County: Larnaca
Posts: 57,686
Hello and welcome to AO. Check in the 159 lounge you might get some help there
Shant Ole is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

auto , opening

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome