Alfasud Sprint- My first car - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 5 Old 08-08-12 Thread Starter
Status: -
AO Member
alfasud_nz's Avatar
Join Date: Aug 2012
Location: New Zealand
County: Otago
Posts: 14
Images: 4
Wave Alfasud Sprint- My first car

Hi Everyone,

I have just bought a 1979 Alfasud Sprint Veloce, its in pretty good condition with only minor surface just on rear wheel arch. What are some common problems I should be looking for? I have a tonne of parts so finding parts shouldnt be an issue.

alfasud_nz is offline  
Sponsored Links
Status: -
AO Gold Member
Wezley's Avatar
Join Date: Sep 2011
Location: United Kingdom
County: Greater Manchester
Posts: 11,402
Images: 27

Member car:

159 2.4 JTDm

Wezley is offline  
Status: -
vecvec's Avatar
Join Date: Aug 2012
Location: Latvia
County: Liepaja
Posts: 6
Images: 10

Member car:

alfa romeo 156

vecvec is offline  
Status: Lowered!!
AO Rosso Alfa Member
Durty dog's Avatar
Join Date: Feb 2009
Location: Northampton
County: Northamptonshire
Posts: 73,506
Images: 18
Hi and welcome
Durty dog is offline  
Status: -
AO Member
BrianG's Avatar
Join Date: Sep 2011
Location: New Zealand
County: Auckland
Posts: 11
Images: 2

Member car:


Very nice, congrats on what looks like a really good buy. Saw it on Trade Me for ages, so I'm glad it eventually found a caring home.
BrianG is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

alfasud , car , sprint

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome