New member in France, near the Swiss border - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 29-07-12 Thread Starter
Status: -
Join Date: Jul 2012
Location: France
County: Rhone Alps
Posts: 1
Wave New member in France, near the Swiss border

Hi, just introducing myself as suggested...

I'm an expat Brit living in France, and I've been driving Alfas and Lancias for nearly 30 years, including numerous Alfasuds in the 80s and six Lancia Themas including a Turbo which I tragically wrote off.

My current main drive is a 2003 156 1.9 jtd (chipped) - my first new Alfa - and it's never given me a moment's serious bother in 100,000 miles. It's fabulous, despite only being a diesel, and I'll keep it until one of us dies of natural causes (even if I eventually buy the GTA I hanker after).

My other car is a Lancia Thema 3.0 LX estate, all leather and walnut inside, which I love almost as much as the 156. It has the Alfa 3.0 engine and started out in life as Gianni Agnelli's personal car, which I guess makes it (but not me) a bit special.

neptunejazz is offline  
Sponsored Links
Status: Lowered!!
AO Rosso Alfa Member
Durty dog's Avatar
Join Date: Feb 2009
Location: Northampton
County: Northamptonshire
Posts: 73,506
Images: 18
Hi and Welcome, Lancia
Durty dog is offline  
Status: Pain in the veins, but passion in the blood
AO Silver Member
giordano92's Avatar
Join Date: Oct 2009
Location: Australia
County: New South Wales
Posts: 4,378
Images: 10
Welcome to AO

Saluti, Giordano.
giordano92 is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

border , france , member , swiss

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome