Hi everyone,just purchased a 2003 147 2.0 ts - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 20-07-12 Thread Starter
Status: -
AO Member
Join Date: Jul 2012
Location: Australia
County: Victoria
Posts: 23
Thumbs Up Hi everyone,just purchased a 2003 147 2.0 ts

It has 234ks on clock but recon at 100ks so only 134 in reality ,has slight hail damage on bonnet only,other than that it seem's good have to get it checked out by Alfa specialist, but having touble getting an appointment ,they are all flat out!does that bode well?
bluesemi1 is offline  
Sponsored Links
Status: Pain in the veins, but passion in the blood
AO Silver Member
giordano92's Avatar
Join Date: Oct 2009
Location: Australia
County: New South Wales
Posts: 4,378
Images: 10
Welcome to AO

Saluti, Giordano.
giordano92 is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

147 , 2003 , purchased

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome