Hiya. It lasted for 5 days!! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

 
Thread Tools Search this Thread
Norton
Status: - Update
Guest
 
Posts: n/a
Madness Hiya. It lasted for 5 days!!

Hiya. My Red 156 Selespeed is my fourth Alfa having previously owned a Red 33 1.7 16V Cloverleaf, a metallic blue 156 1.8 and a black 156 1.8.
At the time of typing this i have owned it for 5 days and today the Selespeed system failed leaving me stranded in the middle of the roundabout above junction 13 of the M1 Motorway in the UK (it wont select 1st/R)... is this a record i wonder? 5 days!! (no, its not new, its done 56000 miles).
 
Sponsored Links
Advertisement
 
Status: -
AO Silver Member
 
Jedrick's Avatar
 
Join Date: Jan 2004
Location: wrexham, north wales
Posts: 2,213
Images: 4

Member car:

alfa romeo 155

Re: Hiya. It lasted for 5 days!!

alright m8! welcome to the forum and i'm sorry to hear about luck with your new 156! is it still under warrenty?
Jedrick is offline  
Norton
Status: - Update
Guest
 
Posts: n/a
Re: Hiya. It lasted for 5 days!!

Quote:
Originally Posted by Andy
alright m8! welcome to the forum and i'm sorry to hear about luck with your new 156! is it still under warrenty?
Hi, its a 1999 so its long out of Alfa warranty but it has got 3 months warranty from the dealer i got it from which is part of one of the UKs biggest car dealerships (new and 2nd hand cars). They used to run a Fiat and Alfa dealership so hopefully all will be well... hopefully! I havnt spoken to them yet because it happened this evening. Not a good start though is it? Are Selespeeds really THAT bad? or have i just been very unlucky?
 
Status: 660Nm of torqueystuff!
AO Platinum Member
 
Hunter's Avatar
 
Join Date: Dec 2004
Location: British Indian Ocean Terr
County: -
Posts: 15,150
Images: 37
Re: Hiya. It lasted for 5 days!!

Youre unlucky mate!

Welcome to AO. Im sure loads of people will have the answers to your problem......

Good luck and keep us informed....
Hunter is offline  
Status: up to my eyeballs in work :-(
AO Gold Member
 
Green Cloverleaf's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
County: Hampshire
Posts: 7,160
Images: 13
Re: Hiya. It lasted for 5 days!!

Welcome to AO, Norton

Sorry to hear things have started badly for you. I would guess that you have just been unlucky , but I hope you get it all sorted out ok. Good luck with the warranty company.
Green Cloverleaf is offline  
Status: up to my eyeballs in work :-(
AO Gold Member
 
Green Cloverleaf's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
County: Hampshire
Posts: 7,160
Images: 13
Re: Hiya. It lasted for 5 days!!

btw, while she is parked up, it's a good opportunity to take some pics to post here
Green Cloverleaf is offline  
Status: ready4vacations
AO Platinum Member
 
THROTTLEMAN's Avatar
 
Join Date: Jul 2002
Location: Portugal
County: Porto
Posts: 31,304

Member car:

Alfa 159 QV

Re: Hiya. It lasted for 5 days!!

Welcome to AOer.com, Norton. I bet that this time the Antivirus wont work!
THROTTLEMAN is offline  
Status: ready4vacations
AO Platinum Member
 
THROTTLEMAN's Avatar
 
Join Date: Jul 2002
Location: Portugal
County: Porto
Posts: 31,304

Member car:

Alfa 159 QV

Re: Hiya. It lasted for 5 days!!

Quote:
Originally Posted by Green Cloverleaf
btw, while she is parked up, it's a good opportunity to take some pics to post here
Thanks for taking care of that point for me, Green.
THROTTLEMAN is offline  
Norton
Status: - Update
Guest
 
Posts: n/a
Re: Hiya. It lasted for 5 days!!

Hiya... ive put a photo of the offending article in the 'Garage' section (appropriately)
 
Status: up to my eyeballs in work :-(
AO Gold Member
 
Green Cloverleaf's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
County: Hampshire
Posts: 7,160
Images: 13
Re: Hiya. It lasted for 5 days!!

Quote:
Originally Posted by THROTTLEMAN
Thanks for taking care of that point for me, Green.

No problem, Hugs, glad to help out - you are obviously getting slower in your old age


@Norton - nice pic . I'm not normally a fan of rear spoilers on the 156, but I think yours is quite a good size/shape. Hope you're back on the road soon.
Green Cloverleaf is offline  
Norton
Status: - Update
Guest
 
Posts: n/a
Re: Hiya. It lasted for 5 days!!

Quote:
Originally Posted by Green Cloverleaf
Norton - nice pic . I'm not normally a fan of rear spoilers on the 156, but I think yours is quite a good size/shape.
The big 156 hoop rear spoiler isnt exactly subtle is it? it would look right on a GTA where the rest of the car is equally flash.
I dont think the 156 really needs skirts and spoilers, its so good looking anyway but I dont mind the low spoiler, its very like the spoiler that was on my red Alfa 33.
The skirts on mine are not very well fitted, there is a gap between the sill and the skirt in places, is this common?
 
Status: up to my eyeballs in work :-(
AO Gold Member
 
Green Cloverleaf's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
County: Hampshire
Posts: 7,160
Images: 13
Re: Hiya. It lasted for 5 days!!

Quote:
Originally Posted by Norton
The skirts on mine are not very well fitted, there is a gap between the sill and the skirt in places, is this common?

Mine's the same - I must get round to having it looked at
Green Cloverleaf is offline  
Norton
Status: - Update
Guest
 
Posts: n/a
Re: Hiya. It lasted for 5 days!!

Quote:
Originally Posted by Norton
My Red 156 Selespeed is my fourth Alfa. At the time of typing this i have owned it for 5 days and today it broke down. The dealer i got it from is one of the UKs big car dealerships
Two weeks on and they still havnt started work on it!!! and no courtesy car!!! well hacked off Camden Motors/ Car Shop consider yourselves named and shamed Pull your fugging fingers out!!!
 
Status: permanently confused
AO Silver Member
 
Sunbar's Avatar
 
Join Date: Mar 2003
County: -
Posts: 2,425

Member car:

MINI Cooper

Re: Hiya. It lasted for 5 days!!

Sorry to hear of your experiences Norton and I hope you get it resolved quickly.

...Camden Motors Milton Keynes used to be Fiat/Alfa dealership until about 2 years ago. They seemed to "lose" their franchise rather quickly having it for only about two years. My car was serviced by them once as they were my closest dealership. The term "service" certainly did not apply when considering their attitude towards their customers. Just a personal opinion you understand.

I would consider writing a letter to the manager and managing director of CarShop/ Camdens, along the lines of you setting a reasonable completion date “as time is of the essence” in them returning your car to you.
I would not rely on the warranty company (if this is the case) either if you purchased a separate warranty or CarShop uses a separate warranty organisation. The faults that were obviously present when the car was sold to you should be fixed speedily within a time agreeable to you, otherwise I would think you have good cause to expect your full purchase price returned to you immediately. Also a visit to someone like the citizens advice bureau to get their opinion on your rights in resolving this would be something I would be doing now. Phone calls to CarShop alone are not going to be good enough you need to document things now by writing letters otherwise it will drag on towards a time to their timetable rather than yours. Again just my opinion ….good luck in resolving this.

Last edited by Sunbar; 04-05-05 at 09:20.
Sunbar is offline  
Norton
Status: - Update
Guest
 
Posts: n/a
Re: Hiya. It lasted for 5 days!!

Finally got a courtesy 'car' today, a renault kango! A certain local taxi company wont be pleased When will i be reunited with my lovely Alfa
 
Norton
Status: - Update
Guest
 
Posts: n/a
Not Happy Re: Hiya. It lasted for 5 days!!

I DONT BELIEEEVE IT

Today at about 17:50 hrs i collected my Alfa Romeo from Wolverton...YES!! You may recall that it broke down five days after i got it from Camden Motors- 'The Car Shop' and has been with them for clutch repairs for exactly THREE weeks!!
Having collected it i only got half way across Milton Keynes and there was a loud noise under the car and something 'flew off'. I stopped and recovered a large piece of the 'engine undertray' (for want of a better description). As you may imagine, i am considerably less than pleased.
 
Status: -
AO Member
 
sherrp's Avatar
 
Join Date: Jan 2005
Location: Wales
Posts: 258

Member car:

Altea XL

Re: Hiya. It lasted for 5 days!!

Norton, sorry to hear about your troubles. I can empathise with where you are - you are not alone!! I purchased my previous 147 from the same company in Cardiff, suffice to say I spent £1500 on her in five months (to be fair some of it was down to the mileage - cambelt etc) then she died a couple of weeks ago (see my other thread) Piston knackered and looking at a a huge bill.

Went back to where I bought it, they were not interested, no warranty, but would do nothing as a goodwill gesture.

Got rid of it last week- went elsewhere

Good Luck M8

Today is the tomorrow you worried about yesterday , and all is well!
sherrp is offline  
Norton
Status: - Update
Guest
 
Posts: n/a
Re: Hiya. It lasted for 5 days!!

Well, theyve gone part way to redeeming themselves... i received a 3 month extension to the warranty in the post today. The feel good factor is starting to return. And im very slowly getting used to the Selespeed.
Just waiting for them to fit a new 'engine undertray' (for want of a better description).
 
Norton
Status: - Update
Guest
 
Posts: n/a
Re: Hiya. It lasted for 5 days!!

This car is cursed... somebody reversed into it today.
Anybody want to buy a possessed motor?
 
Status: -
AO Rosso Alfa Member
 
kurzon's Avatar
 
Join Date: Jul 2004
Location: London, UK
Posts: 45,472
Images: 1

Member car:

156 2.0 JTS

Re: Hiya. It lasted for 5 days!!

Sorry to hear this and that Is the damage bad
kurzon is offline  
Status: -
AO Platinum Member
 
Roswell's Avatar
 
Join Date: Mar 2004
Location: United Kingdom
County: Durham
Posts: 33,627
Images: 15
Re: Hiya. It lasted for 5 days!!

Quote:
Originally Posted by Norton
Anybody want to buy a possessed motor?
I'll give you £666 for it!
Roswell is offline  
Norton
Status: - Update
Guest
 
Posts: n/a
Re: Hiya. It lasted for 5 days!!

Quote:
Originally Posted by kurzon
Sorry to hear this and that Is the damage bad
No, not too bad, fortunately they went into the rear bumper which deformed and sprang back again... slightly cracked paint and scratches.
Im going to see a priest today and have it exorcised if that doesnt work then £666 sounds like a fair price
 
Norton
Status: - Update
Guest
 
Posts: n/a
Not Happy Re: Hiya. It lasted for 5 days!!

I DOONNTTT BEELIEEEEEEEEEEVE IT !!!!
I arrived home this evening and tried to reverse park but ive not got a
reverse gear again. At the moment i appear to still have the forward gears.
Why did i buy a soddin selespeed? what possessed me? Ive had 3 Alfas previously and theyve ALL had gearbox problems... they cant even build a reliable manual box so why did i imagine that one of their manual boxes with lots of complex jigerypokery bolted on to it would actually work?
My advice, if you are thinking of buying your first sillyspeed....DONT!!
 
Status: -
AO Rosso Alfa Member
 
kurzon's Avatar
 
Join Date: Jul 2004
Location: London, UK
Posts: 45,472
Images: 1

Member car:

156 2.0 JTS

Re: Hiya. It lasted for 5 days!!

Oh dear
kurzon is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Tags
days , hiya , lasted

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome