Hi! New 156 owner here. - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 29-05-12 Thread Starter
Status: TJR Valeting
AO Silver Member
Tommywho156's Avatar
Join Date: May 2012
Location: United Kingdom
County: Leicestershire
Posts: 2,267
Hi! New 156 owner here.

Hi all, thought I'd better introduce myself being as I'm new to this forum and also new to Alfa Romeo's.

I'm Tom from Leicestershire (England), just bought a very tidy 156 2.0 JTS with 65k miles.
Beautiful car, great engine, nice interior and not too bad on the fuel.
I've had it a month now and the bloody thing won't select 4th (manual box), so I've had a search round the forums and possibly found a couple of common faults and I'm hoping the warranty I bought with the car covers it.

Seems like a great community here so I'll try to be an active member.

Tommywho156 is offline  
Sponsored Links
Status: -
AO Gold Member
Wezley's Avatar
Join Date: Sep 2011
Location: United Kingdom
County: Greater Manchester
Posts: 11,402
Images: 27

Member car:

159 2.4 JTDm

Wezley is offline  
Status: Pain in the veins, but passion in the blood
AO Silver Member
giordano92's Avatar
Join Date: Oct 2009
Location: Australia
County: New South Wales
Posts: 4,378
Images: 10
Welcome to AO

Saluti, Giordano.
giordano92 is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

156 , owner

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome