Newbie 147 owner - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 30-03-12 Thread Starter
Status: -
AO Member
relias's Avatar
Join Date: Mar 2012
Location: United Kingdom
County: Ceredigion
Posts: 13

Member car:

147 JTD 8V

Newbie 147 owner

Hello all, I am new to Alfa ownership, but have owned Lancias for over 20 years, and still have my 1972 1600HF Fulvia coupe. I have just bought a 2001, 147 1.6 3 door,and I am just about to venture into getting the airbag light to go out, and also the air con compressor has no voltage going to it, (fuse ok), will it not cut in if low on gas(not checked gas yet?) I am in Aberystwyth Mid Wales. All information gratefully received. So there you have it. Roger
relias is offline  
Sponsored Links
Status: Pain in the veins, but passion in the blood
AO Silver Member
giordano92's Avatar
Join Date: Oct 2009
Location: Australia
County: New South Wales
Posts: 4,378
Images: 10
Welcome to AO

Saluti, Giordano.
giordano92 is offline  
Status: Finally got a Brera
AO Platinum Member
Stu GTV's Avatar
Join Date: Oct 2009
Location: France
County: Languedoc Roussillon
Posts: 12,724
Images: 40
Hello and welcome to AO......
Stu GTV is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

147 , newbie , owner

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome