alfa gt wiper problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 20-12-11 Thread Starter
Status: -
Join Date: Dec 2011
Location: United Kingdom
County: West Midlands
Posts: 3

Member car:

alfa gt

alfa gt wiper problem

hi, got a problem with drivers wiper on my gt. motor bolt seems to have come loose, but bolt seems to have rounded. spoke to alfa dealer who says i have to buy whole linkage system - 200 - but only need replacement bolt, any ideas?
sullee is offline  
Sponsored Links
Status: Making Ron Jeremy look small !
AO Platinum Member
howell811's Avatar
Join Date: Mar 2007
Location: Virgin Islands (British)
County: -
Posts: 26,529

Member car:


Try the tech lounges, some good advise there, welcome to AO
howell811 is offline  
Status: Finally got a Brera
AO Platinum Member
Stu GTV's Avatar
Join Date: Oct 2009
Location: France
County: Languedoc Roussillon
Posts: 12,724
Images: 40
Hello and welcome to AO.....
Stu GTV is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

alfa , problem , wiper

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome