Hello all! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 5 Old 01-03-11 Thread Starter
Status: missing the red line
Join Date: Feb 2011
Location: United Kingdom
County: Warwickshire
Posts: 2

Member car:

156 1.8 s/w

Hello all!

Hi there, have owned several alfas in the past 155/147 current is a 156 1.8 s/w! just wanted to say hi all !
keepinthered is offline  
Sponsored Links
Status: Let me see your war face!
AO Gold Member
SpiderMonkey's Avatar
Join Date: Apr 2009
Location: United Kingdom
County: South Yorkshire
Posts: 6,083
Images: 19
Welcome in keepinthered
SpiderMonkey is offline  
Status: Benzina for Glory
AO Member
alfamito155tb's Avatar
Join Date: Feb 2011
Location: Portugal
County: Porto
Posts: 941
Images: 2
Welcome to AO mate
alfamito155tb is offline  
Status: Finally got a Brera
AO Platinum Member
Stu GTV's Avatar
Join Date: Oct 2009
Location: France
County: Languedoc Roussillon
Posts: 12,724
Images: 40
Hello and welcome to AO....
Stu GTV is offline  
Status: i don't use fuelly
AO Platinum Member
nigelread's Avatar
Join Date: Sep 2006
Location: United Kingdom
County: Essex
Posts: 22,304
Images: 5
Hello and Welcome :wave:
nigelread is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome