Remote central locking for a 1999 156 V6. - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 08-12-10 Thread Starter
Status: -
Join Date: Nov 2010
Location: Australia
County: Western Australia
Posts: 3

Member car:

156 V6 24V

Remote central locking for a 1999 156 V6.

The remote central locking has ceased working, yet the red light on the remote flashes when the button is pressed showing that it is emmitting a signal. What should i check? or should i just pay the hefty money to an alfa dealer to fix it?
Dickinson is offline  
Sponsored Links
Status: Finally got a Brera
AO Platinum Member
Stu GTV's Avatar
Join Date: Oct 2009
Location: France
County: Languedoc Roussillon
Posts: 12,724
Images: 40
Hello and welcome to AO......

This is the introduce yourself lounge, not meant to be any techy questions in here,hence no responce. Try doing a search or posting your problem in here.......Alfa 147, 156 & GT - Alfa Romeo Forum
Stu GTV is offline  
Status: i don't use fuelly
AO Platinum Member
nigelread's Avatar
Join Date: Sep 2006
Location: United Kingdom
County: Essex
Posts: 22,304
Images: 5
Hello and Welcome

Hope you get the problem sorted
nigelread is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

156 , 1999 , central , locking , remote

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome