New Alfa Owner - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 6 Old 02-12-10 Thread Starter
Status: -
Join Date: Dec 2010
Location: United Kingdom
County: West Midlands
Posts: 1

Member car:


New Alfa Owner

Hi there!

Just picked up a 156 for my mum so thought would get on here and take it from there

AaronJ is offline  
Sponsored Links
Status: -
Join Date: Jan 2009
Location: United Kingdom
County: Hertfordshire
Posts: 6

Member car:


Welcome to AO.
Hope she enjoys the car as much as i enjoyed mine
champ is offline  
Status: Finally got a Brera
AO Platinum Member
Stu GTV's Avatar
Join Date: Oct 2009
Location: France
County: Languedoc Roussillon
Posts: 12,724
Images: 40
Hello and welcome to AO........
Stu GTV is offline  
Status: CTID
AO Silver Member
Mitogirl's Avatar
Join Date: Mar 2009
Location: United Kingdom
County: Gloucestershire
Posts: 3,791
Images: 8
Hi Aaron & welcome to AO, congrats to you and your mum on the 156
Mitogirl is offline  
Status: -
AO Member
virmanih's Avatar
Join Date: Jun 2010
Location: United Kingdom
County: Merthyr Tydfil
Posts: 501
Thumbs Up

Hi and welcome to the AO family and enjoy the 156
virmanih is offline  
Status: i don't use fuelly
AO Platinum Member
nigelread's Avatar
Join Date: Sep 2006
Location: United Kingdom
County: Essex
Posts: 22,304
Images: 5
Hello and Welcome

Lucky mum
nigelread is online now  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

alfa , owner

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome