Rick144 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 5 Old 04-07-10 Thread Starter
Status: -
Join Date: Jul 2010
Location: United Kingdom
County: Hertfordshire
Posts: 4
Hmmm Rick144

Hello everybody,

good to know that there is loads of help from all you people that know about Alfa's..I'm fairly useless with car knowledge I'm afraid, so any responses would be appreciated in simple terms.

An easy one for starters then;

I have an old 156 tspark 1.8 (yr 2000) which has an awful exhaust and cat, which I am having replaced next week.

A couple of days ago, the engine stopped and didn't restart for about 40 mins (happened 4 times in one day..nightmare!)

I accept of course that the exhaust is going to be the main cause of this and my local garage has bodged up the hole in my exhaust which I hope will keep it going for a few days.

I have read on the forum however that it may also be the cam sensor, so my question is (bearing in mind I have a 100 mile round trip on motorways to get to work and back each day) should I be purchasing a cam sensor as well as having the exhaust and cat replaced, or should I wait to see if the problem is cured anyway.

Obviousy what I do not want to do is spend money for no reason, but equally I can't even think about being stuck on the M25 or M4 for poss hours at a time.

Any suggestions would be gratefuly received.

Kind Regards
RICK144 is offline  
Sponsored Links
Status: Wooh
AO Member
VinnyTGM's Avatar
Join Date: Jun 2010
Location: Ireland
County: Kildare
Posts: 374

Member car:


Try posting your question in the tech section, welcome by the way.
VinnyTGM is offline  
Status: - Update
Posts: n/a
welcome to AO...

all the best

Status: Finally got a Brera
AO Platinum Member
Stu GTV's Avatar
Join Date: Oct 2009
Location: France
County: Languedoc Roussillon
Posts: 12,724
Images: 40
Hello and welcome to AO.....
Stu GTV is offline  
Status: i don't use fuelly
AO Platinum Member
nigelread's Avatar
Join Date: Sep 2006
Location: United Kingdom
County: Essex
Posts: 22,304
Images: 5
Hello and Welcome :wave:
nigelread is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome