new member - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 27-06-10 Thread Starter
Status: -
Join Date: Jun 2010
Location: United Kingdom
County: Surrey
Posts: 2

Member car:

916 spider

new member

Hi all, new member, Mark, 47 from surrey. Bought my alfa 156 spider about 1 year ago despite various warnings from friends (what do they know!). Problems so far drive shaft and temp sender. Had a problem with the code system but after reading your helpful hints I have managed to sort it today, large garage bill avoided? Many thanks to all of you for taking time to publish your findings. hope to attend some club meets this year now I have found you.
markymark25 is offline  
Sponsored Links
Status: Finally got a Brera
AO Platinum Member
Stu GTV's Avatar
Join Date: Oct 2009
Location: France
County: Languedoc Roussillon
Posts: 12,724
Images: 40
Hello and welcome to AO.......great forum for help and advice......
Stu GTV is offline  
Status: Wooh
AO Member
VinnyTGM's Avatar
Join Date: Jun 2010
Location: Ireland
County: Kildare
Posts: 374

Member car:


Welcome to AO.
VinnyTGM is offline  
Status: i don't use fuelly
AO Platinum Member
nigelread's Avatar
Join Date: Sep 2006
Location: United Kingdom
County: Essex
Posts: 22,304
Images: 5
Hello and Welcome :wave:
nigelread is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome