156 rear door reconnecting - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 02-05-10 Thread Starter
Status: -
Join Date: May 2010
Location: United Kingdom
County: Greater London
Posts: 3

Member car:

Alfa 156 1.6 TS

156 rear door reconnecting

Hello Alfa maniacs

I have just replaced rear door (driver side) in my 2001 Y-reg 156, new door came from X-reg 156 (I think!) and once fitted on it apeared that electrics connecting socket does not fit!!!

Does anyone know how to resolve it?
Maybe: what is the cables arrangement? or can i get new matching socket?

as a result central locking and speaker isn't working!
Kuba303 is offline  
Sponsored Links
Status: Finally got a Brera
AO Platinum Member
Stu GTV's Avatar
Join Date: Oct 2009
Location: France
County: Languedoc Roussillon
Posts: 12,724
Images: 40
Hello and welcome to AO....you will get a better response if you post your problem in the 156 tech lounge....
Stu GTV is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

156 , door , rear , reconnecting

« Hello | Hello »
Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome