hello can anyone help - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 7 Old 13-12-09 Thread Starter
Status: -
Join Date: Dec 2009
Location: United Kingdom
County: Staffordshire
Posts: 4
hello can anyone help

hello i have just bought a 2002 alfa 147 1.6 twinspark its done 65000 miles but when ticking over the car sounds like a diesel but does get quieter when u start driving and when stuck in traffic it seems to smoke alot but again clears when u put your foot down could i need thicker oil or something more serious
brammer76 is offline  
Sponsored Links
Status: Spider's ready to go!
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,050
Images: 2
Hi Brammer welcome and congrats. Have you had a chance to check out our tech forums for more help?
classicgal93 is offline  
Status: Misunderstood by many....
AO Platinum Member
n13roy's Avatar
Join Date: Feb 2008
Location: South Wales
Posts: 28,471

Member car:

147 JTDm Ti

Good Morning.......and Welcome to the A.O. Forum, I'm sure you will enjoy it here.......
n13roy is offline  
Status: Finally got a Brera
AO Platinum Member
Stu GTV's Avatar
Join Date: Oct 2009
Location: France
County: Languedoc Roussillon
Posts: 12,724
Images: 40
Hello and welcome to AO.....
Stu GTV is offline  
Status: -
Join Date: Dec 2009
Location: United Kingdom
County: Greater London
Posts: 2
Sounds like you need a new variator. Diesel noise is a well known symptom. Had it done on my 147 2.0 twinspark and the noise vanished. Not sure about the smoke though.
Sky Arrow is offline  
Status: i don't use fuelly
AO Platinum Member
nigelread's Avatar
Join Date: Sep 2006
Location: United Kingdom
County: Essex
Posts: 22,304
Images: 5
Hello and Welcome
Hope you find the solution to your problem
nigelread is offline  
Status: ...
AO Gold Member
Icheb's Avatar
Join Date: Aug 2005
Location: United Kingdom
County: Conwy
Posts: 10,009
Hi and welcome to AO
Icheb is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome