Brera Ems - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 13-05-09 Thread Starter
Status: -
AO Member
EssBeeOne's Avatar
Join Date: May 2009
Location: Germany
County: Bayern
Posts: 13

Member car:


Brera Ems

Hi All,
This is my first post on this forum.

And it's to say Hello from Germany!

I recently bought a one year old Alfa Brera and I am very happy with it apart from one thing... there are some awkward moments when I go through the gears. Basically the engine appears to "hunt" and then kicks in. I took it to my local dealer for a check and they simply put it on the computer and told me it is running ok. Typical German after sales service!!!

Any ideas why this would be? Is it the Engine Management System? Or something else?
EssBeeOne is offline  
Sponsored Links
Status: -
AO Silver Member
abarth sav's Avatar
Join Date: Nov 2008
Location: United Kingdom
County: Essex
Posts: 2,690

Member car:

all alfas

Re: Brera Ems

Hi and welcome to the AO forum
abarth sav is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

brera , ems

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome