Alfa 156 1.8ts Same Problems - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 12-04-09 Thread Starter
Status: -
AO Member
Join Date: Apr 2009
Location: United Kingdom
County: -
Posts: 10

Member car:

Alfa 156

Alfa 156 1.8ts Same Problems

arrived at this forum researching a familiar problem re EODB failure warning.
had the car since new (2003) and have had the "problem" intermittently since mid 2004. Had it checked with dealer, no fault found, they said it can be caused by condensation!? in sensors due to outside temperature changes. May be true as it does happen mostly in spring/autumn.
Anybody had similar advice?
ice cream man is offline  
Sponsored Links
Status: i don't use fuelly
AO Platinum Member
nigelread's Avatar
Join Date: Sep 2006
Location: United Kingdom
County: Essex
Posts: 22,304
Images: 5
Re: Alfa 156 1.8ts Same Problems

Hello and Welcome :wave:
You could try a search in the 156 lounge or start a new thread
nigelread is offline  
Status: Spider's away for winter
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,057
Images: 2
Re: Alfa 156 1.8ts Same Problems

Hi and welcome to AO
classicgal93 is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

156 , 18ts , alfa , problems

« Hello | new member »
Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome