Hi All. - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 05-04-09 Thread Starter
Status: -
AO Member
Join Date: Mar 2009
Location: United Kingdom
County: Suffolk
Posts: 35

Member car:

156 SportWagon

Hi All.

Hello All!

New to Alfa ownership! Always wanted a 156, now i have one.

Hope you guys can help me get my 156 2.0 sportwagon back on the road! Finally bought my self little project, after months of thinking about it. A Silver 2001, 156 with red leather interior . Only thing is engine Dead. Still not unexpected as only gave £300 for it. I suspect bottom end failure. Think I will just replace the engine with a good used lump.


Last edited by YODABOY; 05-04-09 at 20:51.
YODABOY is offline  
Sponsored Links
Status: Spider's ready to go!
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,055
Images: 2
Re: Hi All.

Hi and congrats on your 156 sounds like a fun project.
classicgal93 is offline  
Status: -
AO Platinum Member
SPPalfa's Avatar
Join Date: Nov 2007
Location: United Kingdom
County: Newport
Posts: 16,125
Images: 7
Re: Hi All.

Hello and welcome to AO

Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
SPPalfa is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome