Hi All - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 7 Old 24-03-09 Thread Starter
Status: -
Join Date: Mar 2009
Location: United Kingdom
County: Bridgend
Posts: 1

Member car:


Hi All

Bought my first ***** 3 weeks ago 55 plate gtv. Lovely car until yesterday morning when the cam belt went 300 miles after the 72k service was due (which it was booked in for with Ashmores Swansea last week until they went bust).

Some great guys in Waterfall garage Bridgend have said I may find people with similar experiences on here.

With a 1100 repair bill my love affair with ****** may have been short & sweet.

Any advice would be welcomed.
mevs69 is offline  
Sponsored Links
Status: Married
Regional Representative
For East Midlands - AOEM
braddersR's Avatar
Join Date: Jul 2008
Location: United Kingdom
County: Leicestershire
Posts: 42,000
Images: 13
Re: Hi All

Hello and welcome to AO........hope you get your alfa back on the road soon...
braddersR is offline  
Status: i don't use fuelly
AO Platinum Member
nigelread's Avatar
Join Date: Sep 2006
Location: United Kingdom
County: Essex
Posts: 22,304
Images: 5
Re: Hi All

Hello and Welcome :wave:
nigelread is offline  
Status: - Update
Posts: n/a
Re: Hi All

hello and welcome to alfa owner
Status: Spider's ready to go!
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,050
Images: 2
Re: Hi All

Hi Mevs welcome to AO.
classicgal93 is offline  
Status: -
AO Platinum Member
SPPalfa's Avatar
Join Date: Nov 2007
Location: United Kingdom
County: Newport
Posts: 16,125
Images: 7
Re: Hi All

Hello and welcome to AO - sorry to hear about your trouble.

Waterfalls come recommended by quite a few members on here.

Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
SPPalfa is offline  
Status: -
AO Silver Member
abarth sav's Avatar
Join Date: Nov 2008
Location: United Kingdom
County: Essex
Posts: 2,690

Member car:

all alfas

Re: Hi All

Hi and welcome to the AO forum
abarth sav is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome