Hello - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 6 Old 01-03-09 Thread Starter
Status: -
Join Date: Mar 2009
Location: South Africa
County: Free State
Posts: 1

Member car:

156 2.0 TS


Hi to all -

I've just joined the forum, after visiting it every now and then, for a couple of years. The extent of the forum is quite impressive, and I am glad that it is growing! I live in South Africa, and own a 156 2.0 TS, grigio sterling silver, side skirts, black leather, model year 2005, bought new January 2006. Milage is still very low (24000 km) due to me avoiding to use it for daily commuting & short distance work. I prefer to do my own maintenance, as far as possible. It hasnt been taken back to the agents for servicing (skipping the motorplan and guarantee in the process). Up to now, I have done the very basic things like replacing the engine oil & oil filter 3 times, replaced brake fluid once. No problems or faults at all experienced up to now, which impresses me very much. Any way, it is nice to be a member now, knowing that knowledge and advice will always be available.

Bye, then
LouC is offline  
Sponsored Links
Status: Spider's ready to go!
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,052
Images: 2
Re: Hello

Hi Lou welcome to AO. Lots of great people and info on here
classicgal93 is offline  
Status: It's the silly season
AO Gold Member
Dirk's Avatar
Join Date: Apr 2007
Location: Plett
County: South Africa
Posts: 9,803
Images: 10

Member car:

V6 Sportswagon

Re: Hello

Hi Lou and welcome to AO
Great to have another SA member
Dirk is offline  
Status: i don't use fuelly
AO Platinum Member
nigelread's Avatar
Join Date: Sep 2006
Location: United Kingdom
County: Essex
Posts: 22,304
Images: 5
Re: Hello

Hello and Welcome :wave:
nigelread is offline  
Status: -
AO Silver Member
Jack 147's Avatar
Join Date: Nov 2008
Location: United Kingdom
County: Durham
Posts: 2,772

Member car:

Alfa 147 1.6 TS

Re: Hello

Hello and welcome to AO
Jack 147 is offline  
Status: - Update
Posts: n/a
Re: Hello

Hello and welcome to AO :wave:

There are a couple of other sections of the forum which might interest you:

Alfa Romeo Meets & Events - Alfa Romeo Forum

Technical & Vehicle Assistance - Alfa Romeo Forum

Any problems? Email me at paintergirl@alfaowner.co.uk

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome