hey - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 5 Old 28-02-09 Thread Starter
Status: -
Join Date: Feb 2009
Location: United Kingdom
County: Cornwall
Posts: 1

Member car:

147 selepeed 2.0


hey all just became a proud owner of a 147selespeed 2.0 lusso, but i bought it with a couple of problems. firstly it wont always go into first from neutral it will go straight to second. The other problem is when changing from second to third it goes straight to forth but then i can change down a gear to third. Oh and the motor system failure just came on, any help would be great like costs r what this could be i have read sum posts on here, sum say do an ecu reset and for the gear not engaging to clean the swarfiga out of gear box. Wot u think?
chestnut is offline  
Sponsored Links
Status: some1 plz buy my 156
AO Member
my 1st alfa's Avatar
Join Date: May 2008
Location: United Kingdom
County: West Yorkshire
Posts: 190
Images: 15
Re: hey

good evening!
my 147 is a pain in the ar*e from 2nd to 3rd, i do this from 2nd up and abit the the right then up again, mines a right hand drive by the way, try it for your self.
my 1st alfa is offline  
Status: Spider's ready to go!
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,043
Images: 2
Re: hey

Hi Chesnut welcome and congrats on your 147. Have a look in the tech section, especially the Selespeed thread for more info. http://www.alfaowner.com/Forum/alfa-...peed-info.html
classicgal93 is offline  
Status: i don't use fuelly
AO Platinum Member
nigelread's Avatar
Join Date: Sep 2006
Location: United Kingdom
County: Essex
Posts: 22,304
Images: 5
Re: hey

Hello and Welcome :wave:
nigelread is offline  
Status: - Update
Posts: n/a
Re: hey

Hello and welcome to AO :wave:

There are a couple of other sections of the forum which might interest you:

Alfa Romeo Meets & Events - Alfa Romeo Forum

Technical & Vehicle Assistance - Alfa Romeo Forum

Any problems? Email me at paintergirl@alfaowner.co.uk

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome