156 electrical fault - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 8 Old 31-01-09 Thread Starter
Status: -
Join Date: Jan 2009
Location: United Kingdom
County: South Yorkshire
Posts: 8

Member car:

156 and 147

156 electrical fault

hi all first of i am new to this site so thanks for havin me any way my wife as a 147 which as been very good to her up to now 3rd year of ownership i have a 156 which as a electrical fault so was hoping this was the place to pick members brains
ok here is whats happening showing bulb failure on dash display change both front and rear bulbs still not working so check fuse thats ok drivers rear and pasenger front work but wont turn off at the stork you have to remove fuse any help would be very grate full
moonalpha1 is offline  
Sponsored Links
Status: - Update
Posts: n/a
Re: 156 electrical fault

hello and welcome to ao.

post your questions Alfa 147, 156 & GT - Alfa Romeo Forum for friendly technical advice.
Status: - Update
Posts: n/a
Re: 156 electrical fault

Hello and welcome to AO :wave:

Do as 68 says and you will find much more help if you post your technical query in the following section. Just find the one that applies to your car

Technical & Vehicle Assistance - Alfa Romeo Forum

But whilst you're there why not also take a look at your regional section

Alfa Romeo Meets & Events - Alfa Romeo Forum

Any problems? Email me at paintergirl@alfaowner.co.uk
Status: -
AO Silver Member
Jack 147's Avatar
Join Date: Nov 2008
Location: United Kingdom
County: Durham
Posts: 2,772

Member car:

Alfa 147 1.6 TS

Re: 156 electrical fault

Hello and welcome
Jack 147 is offline  
Status: -
AO Member
Join Date: Jan 2009
Location: I would rather not say
County: -
Posts: 13

Member car:

156 2.5 v6

Re: 156 electrical fault

hi mate if u remove the rev counter (3 small star heads) and check the plug connections if that doesnt work u might be needing to replace the rev counter its self good luck any
silver paddy is offline  
Status: Spider's ready to go!
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,055
Images: 2
Re: 156 electrical fault

Hi and welcome to AO
classicgal93 is offline  
Status: i don't use fuelly
AO Platinum Member
nigelread's Avatar
Join Date: Sep 2006
Location: United Kingdom
County: Essex
Posts: 22,304
Images: 5
Re: 156 electrical fault

Hello and Welcome :wave:
nigelread is offline  
Status: Ich habe entscheiden.
AO Gold Member
filipharvey's Avatar
Join Date: Jun 2007
Location: United Kingdom
County: Norfolk
Posts: 7,207

Member car:


Re: 156 electrical fault

Hello and welcome to AO
filipharvey is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

156 , electrical , fault

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome