156 cooling trouble - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 7 Old 27-01-09 Thread Starter
Status: -
Join Date: Jan 2009
Location: United Kingdom
County: Somerset
Posts: 3

Member car:

156 2.5 v6

Crazed 156 cooling trouble

hi all, i,ve got a problem with my 156 2.5 v6. All was well until it came up to mot time. I had an early test an the only problem was the emissions. CO was way high 8.8%, HC just out (low) and Lambda just over. I knew the exhaust was suspect so took the opportunity to change it all, new cat,new system, new lambda sensor, set of plugs, air filter and oil change and filter. Went for the re test and it was almost in only 0.5% on CO all the rest ok.No problem as I thought I just had to clean the injectors, the problem was that the tester let the car run for ever resulting in it getting very hot. It started blowing steam from the expansion box. Now it won't hold the coolant and i am not sure where its going. I think its blowing out of the expansion tank. I can only drive about 4 miles before it gets hot (90+) I see no water on the dipstick and no mayo in the oil cap. could the water pump have died or am I looking at a head gasket repair? Any advice greatly appreciated.
petesmith is offline  
Sponsored Links
Status: -
AO Silver Member
Jack 147's Avatar
Join Date: Nov 2008
Location: United Kingdom
County: Durham
Posts: 2,772

Member car:

Alfa 147 1.6 TS

Re: 156 cooling trouble

Hello and welcome, post your query here for a better response Alfa 147, 156 & GT - Alfa Romeo Forum
Jack 147 is offline  
Status: The BSD says konnichiwa
Global Mod Team
BigFoot's Avatar
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Re: 156 cooling trouble

Do as Jack says

Welcome to AO
BigFoot is offline  
Status: Spider's ready to go!
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,043
Images: 2
Re: 156 cooling trouble

Hi Pete I hope you get her fixed up quickly.
classicgal93 is offline  
Status: -
AO Platinum Member
SPPalfa's Avatar
Join Date: Nov 2007
Location: United Kingdom
County: Newport
Posts: 16,125
Images: 7
Re: 156 cooling trouble

Hello and welcome to AO

Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
SPPalfa is offline  
Status: - Update
Posts: n/a
Re: 156 cooling trouble

Hello and welcome to AO :wave:

There are a couple of other sections of the forum which might interest you:

Alfa Romeo Meets & Events - Alfa Romeo Forum

Technical & Vehicle Assistance - Alfa Romeo Forum

Any problems? Email me at paintergirl@alfaowner.co.uk
Status: i don't use fuelly
AO Platinum Member
nigelread's Avatar
Join Date: Sep 2006
Location: United Kingdom
County: Essex
Posts: 22,304
Images: 5
Re: 156 cooling trouble

Hello and Welcome :wave:
nigelread is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

156 , cooling , trouble

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome