oswald - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 8 Old 11-01-09 Thread Starter
Status: -
Join Date: Jan 2009
Location: United Kingdom
County: West Midlands
Posts: 5

Member car:

159 Sportwagon


I am newcomer to this site. I bought my 159 about 6 months ago. I am having problems with my i-pod. When I first connected it via the USB port the media library only recognised some of the albums. The car manual mentions that the car will only recognise 20 folders so I reduced the albums on the i-pod to 20. Now the car only recognises one track. Help!
Other than that love the car.....
oswald is offline  
Sponsored Links
Status: -
AO Silver Member
Jack 147's Avatar
Join Date: Nov 2008
Location: United Kingdom
County: Durham
Posts: 2,772

Member car:

Alfa 147 1.6 TS

Re: oswald

Hello and welcome
Jack 147 is offline  
Status: Spider's away for winter
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,057
Images: 2
Re: oswald

Hi have a look in our Ice/Blue tech forum for more help and info.
classicgal93 is offline  
Status: -
AO Platinum Member
GTA Jim's Avatar
Join Date: Apr 2007
Posts: 14,575
Images: 3

Member car:

147 GTA

Re: oswald

GTA Jim is offline  
Status: - Update
Posts: n/a
Re: oswald

Hello and welcome to AO :wave:

There are a couple of other sections of the forum which might interest you:

Alfa Romeo Meets & Events - Alfa Romeo Forum

Technical & Vehicle Assistance - Alfa Romeo Forum

Any problems? Email me at paintergirl@alfaowner.co.uk
Status: -
AO Platinum Member
SPPalfa's Avatar
Join Date: Nov 2007
Location: United Kingdom
County: Newport
Posts: 16,125
Images: 7
Re: oswald

Hello and welcome to AO

Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
SPPalfa is offline  
Status: i don't use fuelly
AO Platinum Member
nigelread's Avatar
Join Date: Sep 2006
Location: United Kingdom
County: Essex
Posts: 22,304
Images: 5
Re: oswald

Hello and Welcome :wave:
nigelread is offline  
Status: Zoe FTW
AO Rosso Alfa Member
baby278278's Avatar
Join Date: Jul 2007
Location: United Kingdom
County: Essex
Posts: 46,602
Images: 49
Re: oswald

Hello and Welcome to the forum
baby278278 is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome