156 is DEAD! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 8 Old 07-01-09 Thread Starter
Status: -
Join Date: Jan 2009
Location: United Kingdom
County: -
Posts: 1

Member car:

156 2.0

156 is DEAD!

Hi guys I was just wondering if anybody could help diagnose a problem I have with my 156 2.0 TS.

Basically I was driving my car around all day as I usually do, I'm cruising in 5th gear at about 45mph and my engine management light came on along with the RED light on my temp gauge,then my revs drop to 0 and my engine cuts out...It hasn't started since?? It turns over but doesn't start.

I took it to my local garage and after 2 weeks, they don't know what's wrong with it. It has plenty of fuel and oil and it's sparking well.

Can anybody help??
The Shark is offline  
Sponsored Links
Status: - Update
Posts: n/a
Re: 156 is DEAD!

Hello and welcome to AO :wave:

You will find much more help if you post your technical query in the following section. Just find the one that applies to your car

Technical & Vehicle Assistance - Alfa Romeo Forum

But whilst you're there why not also take a look at your regional section

Alfa Romeo Meets & Events - Alfa Romeo Forum

Any problems? Email me at paintergirl@alfaowner.co.uk
Status: Spider's ready to go!
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,043
Images: 2
Re: 156 is DEAD!

Hi I hope you get her fixed up quickly.
classicgal93 is offline  
Status: Married
Regional Representative
For East Midlands - AOEM
braddersR's Avatar
Join Date: Jul 2008
Location: United Kingdom
County: Leicestershire
Posts: 42,000
Images: 13
Re: 156 is DEAD!

hello and welcome to AO.... ... and try the links PG posted..
braddersR is offline  
Status: -
AO Platinum Member
156Chris's Avatar
Join Date: Jul 2007
Location: United Kingdom
County: Surrey
Posts: 12,877
Images: 12
Re: 156 is DEAD!

Because your car overheated the head gasket will almost certainly have gone, which means that you'll have no compression ... as PG has said post it in the 156 tech lounge and you'll get a far better response (from people who know alot more than me )

Welcome to AO
156Chris is offline  
Status: -
AO Platinum Member
SPPalfa's Avatar
Join Date: Nov 2007
Location: United Kingdom
County: Newport
Posts: 16,125
Images: 7
Re: 156 is DEAD!

Hello and welcome to AO - hope you resolve your issues quickly

Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
SPPalfa is offline  
Status: -
AO Gold Member
Join Date: Aug 2007
Posts: 7,040
Re: 156 is DEAD!

Hope you get it fixed ok, welcome
Spider95 is offline  
Status: i don't use fuelly
AO Platinum Member
nigelread's Avatar
Join Date: Sep 2006
Location: United Kingdom
County: Essex
Posts: 22,304
Images: 5
Re: 156 is DEAD!

Hello and Welcome :wave:
nigelread is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

156 , dead

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome