hi - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 28-12-08 Thread Starter
Status: -
Join Date: Dec 2008
Location: United Kingdom
County: Greater Manchester
Posts: 4

Member car:

156 sportwagon


hi i'm stuart just joined and have to say thanks already for the help that i've already found but need some more if poss i've got a 145 cloverleaf when pulling away the engine sometimes gurgles and pops as though no fuel is getting through any ideas it almost cuts out as well
stumcc13 is offline  
Sponsored Links
Status: - Update
Posts: n/a
Re: hi

Hello and welcome to AO :wave:

There are a couple of sections of the forum which might interest you:

Alfa Romeo Meets & Events - Alfa Romeo Forum

Technical & Vehicle Assistance - Alfa Romeo Forum

Any problems? Email me at paintergirl@alfaowner.co.uk
Status: Spider's away for winter
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,057
Images: 2
Re: hi

Hi Stuart welcome.
classicgal93 is offline  
Status: i don't use fuelly
AO Platinum Member
nigelread's Avatar
Join Date: Sep 2006
Location: United Kingdom
County: Essex
Posts: 22,304
Images: 5
Re: hi

Hello and welcome :wave:
nigelread is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

« tears | Im new here »
Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome