Help required - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 8 Old 05-11-08 Thread Starter
Status: -
Join Date: Nov 2008
Location: Netherlands
County: Gelderland
Posts: 1

Member car:

Alfa 159 SW

Help Help required

Hello all,

Im an new member and I hope somebody can help me. I have a Alfa 159 SW and I am very happy with my car. I always used Blue & Me to make my telephone calls (because I use this car for buisiness). But now I got a new mobile (same as the old one, Nokia) and I cannot connect to Blue & Me anymore. My phone asks voor a password, and I really dont know it. I tried a lot, without succes.

Perhaps this is a very stupid question....
All the best from the Netherlands
Guiseppe is offline  
Sponsored Links
Status: Married
Regional Representative
For East Midlands - AOEM
braddersR's Avatar
Join Date: Jul 2008
Location: United Kingdom
County: Leicestershire
Posts: 42,019
Images: 13
Re: Help required

hello simone and welcome to AO...
if you have a look in the Blue & me posts or put this question in the thread i'm sure someone will be along with some help.
ICE & Blue&Me - Alfa Romeo Forum
braddersR is offline  
Status: -
AO Member
Jambo's Avatar
Join Date: Aug 2008
Location: United Kingdom
County: Kent
Posts: 16
Re: Help required

This could be what is called in the bluetooth world a 'pairing key'. Essentially this is a simple number that you supply to both devices for security to allow both to talk together. I've never played with the Blue&Me (and wouldn't mind installing it to my car - if anyone knows how to do this?). Normally when you pair a phone to a PC; you would use the phone to search for the PC... select you PC and try to connect 1st time... at this point the phone says to enter a pairing code or some similar text - you can enter any number sequence you want here, 123 is easy... then the PC would turn round and say device (your phone name) is trying to connect to it and ask for the pairing code... which is the same 123.
Not having Blue&Me, I don't know if I've been of any help, sorry. You could try looking for a setting on the Blue&Me to see if it still has the old phone lingering around,... you may only be able to register 1 for security??
Jambo is offline  
Status: Still Happily Married..........
AO Platinum Member
dpat's Avatar
Join Date: Sep 2004
Location: United Kingdom
County: Cheshire
Posts: 32,403
Images: 20
Re: Help required

welcome to AO

Blue and Me should give you a 4 digit number to key into your mobile to pair with the system.
dpat is offline  
Status: - Update
Posts: n/a
Re: Help required

Hi there and welcome to AO :wave:

Hope you get sorted out soon
Status: i don't use fuelly
AO Platinum Member
nigelread's Avatar
Join Date: Sep 2006
Location: United Kingdom
County: Essex
Posts: 22,304
Images: 5
Re: Help required

Hello and welcome
nigelread is offline  
Status: The BSD says konnichiwa
Global Mod Team
BigFoot's Avatar
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Re: Help required

Welcome and good luck
BigFoot is offline  
Status: Spider's ready to go!
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,055
Images: 2
Re: Help required

Hi Simone welcome to AO.
classicgal93 is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome