'94 164 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 9 Old 29-09-08 Thread Starter
Status: -
Join Date: Sep 2008
Location: United States
County: Florida
Posts: 2
'94 164

Hello, everyone this car was towed to my shop with the transmission inoperative. I pulled the unit(ZF4HP18Q) and rebuilt it.The pump drive gear had split. After reinstalling I find the unit in failsafe mode and there is no voltage at the electrical connector at the trans. I just can't find any info on this car from conventional sources and I'm hoping you can tell me where the fuse that must protect this circuit is located and which pin in the connector should have 12V. Thank you in advance for your assistance.
clearman is offline  
Sponsored Links
Status: The BSD says konnichiwa
Global Mod Team
BigFoot's Avatar
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Re: '94 164

Welcome to AO

Please post your query here: Alfa 164 & 166 - Alfa Romeo Forum
BigFoot is offline  
Status: Spider's ready to go!
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,055
Images: 2
Re: '94 164

Hi and welcome to AO
classicgal93 is offline  
Status: -
AO Gold Member
rammy's Avatar
Join Date: Feb 2007
Location: burton on trent
Posts: 7,719
Re: '94 164

Hello and welcome to AO.
rammy is offline  
Status: -
AO Member
phll14's Avatar
Join Date: Aug 2008
Location: United Kingdom
County: Wrexham
Posts: 867
Re: '94 164

Hi there & Welcome!
phll14 is offline  
Status: - Update
Posts: n/a
Re: '94 164

Hello and welcome to AO.

alfisti on.
Status: - Update
Posts: n/a
Re: '94 164

welcome to AO...

all the best...

Status: i don't use fuelly
AO Platinum Member
nigelread's Avatar
Join Date: Sep 2006
Location: United Kingdom
County: Essex
Posts: 22,304
Images: 5
Re: '94 164

Hello and welcome
nigelread is offline  
Mark Alfa
Status: - Update
Posts: n/a
Re: '94 164

Hello and welcome to AO

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome