Hello - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 7 Old 26-08-08 Thread Starter
Status: -
Join Date: Aug 2008
Posts: 7

Member car:

alfa 147


Been driving my 147 selespeed 2003 for 2 years now....no problems whatsoever until yesterday when i was driving forward and the geer jumped to 5th automatically. i tried to lower it but the gear jumped to neutral and now wouldnt go up to 1 or to R.
After a few minutes around 15. Everything went back to normal. No errors showed on the multidisplay screen.
Can anyone give me a hint on the problem......
thX in advance
mariachi007 is offline  
Sponsored Links
Status: The BSD says konnichiwa
Global Mod Team
BigFoot's Avatar
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Re: Hello

Welcome to AO

Post your query here: Alfa 147, 156 & GT - Alfa Romeo Forum
BigFoot is offline  
Status: Still Happily Married..........
AO Platinum Member
dpat's Avatar
Join Date: Sep 2004
Location: United Kingdom
County: Cheshire
Posts: 32,403
Images: 20
Re: Hello

welcome to AO

do as the Big One says
dpat is offline  
Status: -
AO Platinum Member
SPPalfa's Avatar
Join Date: Nov 2007
Location: United Kingdom
County: Newport
Posts: 16,125
Images: 7
Re: Hello

Hello and welcome to AO

Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
SPPalfa is offline  
Status: i don't use fuelly
AO Platinum Member
nigelread's Avatar
Join Date: Sep 2006
Location: United Kingdom
County: Essex
Posts: 22,304
Images: 5
Re: Hello

Hello and Welcome
nigelread is offline  
Mark Alfa
Status: - Update
Posts: n/a
Re: Hello

Hello and welcome to AO
Status: Spider's ready to go!
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,050
Images: 2
Re: Hello

Hi and welcome to AO. hope you get your Alfa sorted quickly.
classicgal93 is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

« Hy all! | Hello...! »
Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome