Hello there! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 8 Old 13-08-08 Thread Starter
Status: -
Join Date: Aug 2008
Posts: 2

Member car:

Alfa 156 2.0 TS

Hmmm Hello there!

Hi everyone,
I'm the proud owner of an 2001 Alfa 156 2.0TS Veloce which has served me reliably for the past 4 years. However, I've recently run into some strange electrical problems with courtesy lights remaining on after the doors are shut, fuses 12 & 13 blowing sporadically and the alarm going off randomly. Does any of this sound familiar? My local Alfa specialist has plugged the car into the Alfa diagnostic computer & nothing obvious is showing up so they're saying it's probably a short circuit which needs manually tracing (i.e. a couple of hours labour minimum). Ironically the symptoms seem to have temporarily stopped if I don't enable the alarm (i.e. lock it by turning the key rather than with the remote button) however I've noticed that the courtesy lights are now not coming at all - even when the doors are opened!!!

If anyone out there has any bright ideas as to where the problem might lie and how to fix it I'd be eternally grateful.

ptskinner is offline  
Sponsored Links
Status: -
Awaiting Email Conf
Chill's Avatar
Join Date: Dec 2005
Location: United Kingdom
County: Lake District
Posts: 1,773
Images: 26
Re: Hello there!

Hello & welcome

You will probably get a better response to your question if you post your question here Alfa 147, 156 & GT - Alfa Romeo Forum
Chill is offline  
Status: -
AO Silver Member
pendy's Avatar
Join Date: May 2008
Location: south wales
Posts: 1,104
Re: Hello there!

Hello and welcome to AO
pendy is offline  
Status: Struggling on
AO Gold Member
Brickman's Avatar
Join Date: Oct 2006
Location: United Kingdom
County: West Yorkshire
Posts: 11,614
Images: 26
Re: Hello there!

Hello and welcome to AO :Bye:
Brickman is offline  
Status: i don't use fuelly
AO Platinum Member
nigelread's Avatar
Join Date: Sep 2006
Location: United Kingdom
County: Essex
Posts: 22,304
Images: 5
Re: Hello there!

Hello and welcome
nigelread is offline  
Mark Alfa
Status: - Update
Posts: n/a
Re: Hello there!

Hello and welcome to AO. Hope you get it sorted ok
Status: The BSD says konnichiwa
Global Mod Team
BigFoot's Avatar
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Re: Hello there!

Welcome to AO Peter and as Chill says, please post your query in that lounge
BigFoot is offline  
Status: Spider's away for winter
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,057
Images: 2
Re: Hello there!

Hi I hope you get your Alfa fixed up quickly.
classicgal93 is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome