Hello - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 8 Old 02-08-08 Thread Starter
Status: -
Join Date: Aug 2008
Posts: 1


I'm not an Alfa owner yet, though my wife does own a Moto Guzzi motorbike so I get the feeling that I know what I might get into.

There is a very attractive 2002 156 V6 in a car yard down the road. Although I'd much rather have a 4-cyl manual, the car does look to be in fine condition and I've always had a soft spot for 156s.

It's done just over 50,000Km so is, and should be in good nick.

I've heard somewhere that cam belts have to be done at 50,000Km. My question is "Do the cam belts have to replaced in the V6 at this time or is that a 4-cyl 'issue'?

The bonnet looks a tad 'full'
and I'm guessing I's have to empty it to replace the belts if they have to be done.

Thanks for anyone's time who can help me out on this.
do7330 is offline  
Sponsored Links
Mark Alfa
Status: - Update
Posts: n/a
Re: Hello

Hello and welcome to AO
Status: i don't use fuelly
AO Platinum Member
nigelread's Avatar
Join Date: Sep 2006
Location: United Kingdom
County: Essex
Posts: 22,304
Images: 5
Re: Hello

Hello and welcome
nigelread is offline  
Status: -
AO Silver Member
pendy's Avatar
Join Date: May 2008
Location: south wales
Posts: 1,104
Re: Hello

Hello and welcome to AO
pendy is offline  
Status: The BSD says konnichiwa
Global Mod Team
BigFoot's Avatar
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Re: Hello

Welcome to AO

Cambelt "issues" are the same for the v6 as for the twinnies, as far as I know. Have a search through the forum for more info
BigFoot is offline  
Status: -
AO Member
FedLad's Avatar
Join Date: Apr 2008
Location: sunderland
Posts: 644

Member car:

156 2.0 jts

Re: Hello

Hello and welcome
FedLad is offline  
Status: -
AO Member
156-v6's Avatar
Join Date: Aug 2008
Location: United Kingdom
County: Buckinghamshire
Posts: 71
Re: Hello

Hi & Welcome AO
156-v6 is offline  
Status: Still Happily Married..........
AO Platinum Member
dpat's Avatar
Join Date: Sep 2004
Location: United Kingdom
County: Cheshire
Posts: 32,403
Images: 20
Re: Hello

dpat is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome