Hi - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 5 Old 25-07-08 Thread Starter
Status: -
AO Member
Join Date: May 2008
Posts: 21

Hi, My name is Paul. Got the Bug about 8 years ago. First car was 97 1.8ts 146 with 144bhp, Still has a place in my hart after all the year. Second Alfa was 00 1.8ts 146 with 140bhp. Cany fault any one of them as I did a lot of hard miles on Irish roads. Each car had over 140K miles before I had any trouble. My latest car is a 00 156 2.4JTD with 136bhp which I hope will do simillor milage. Even hooked a few of my friends on Alfas.
quigle01 is offline  
Sponsored Links
Mark Alfa
Status: - Update
Posts: n/a
Re: Hi

Hello and welcome to AO Paul
Status: Struggling on
AO Gold Member
Brickman's Avatar
Join Date: Oct 2006
Location: United Kingdom
County: West Yorkshire
Posts: 11,614
Images: 26
Re: Hi

Hi Paul Welcome to AO :Bye:
Brickman is offline  
Status: - Update
Posts: n/a
Re: Hi

welcome to AO...

all the best

Status: i don't use fuelly
AO Platinum Member
nigelread's Avatar
Join Date: Sep 2006
Location: United Kingdom
County: Essex
Posts: 22,304
Images: 5
Re: Hi

Hello and welcome
nigelread is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome