156 Sportwagon - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 9 Old 15-07-08 Thread Starter
Status: -
Join Date: Jul 2008
Posts: 3
Not Happy 156 Sportwagon

As an Alfa 156 owner I feel I have had more than my fair share of problems. The latest at 94,000 miles, was the radiator becoming blocked, boiling over and putting a hole in the rad. Having the rad replaced all was well for 5 minutes, then came the unmistakeable knock of a big end bearing. Now looks like a replacement engine required. The joys of owning an Alfa.

NeilF is offline  
Sponsored Links
Status: -
AO Member
RubyBoots's Avatar
Join Date: Aug 2007
Location: United Kingdom
County: Warwickshire
Posts: 86
Re: 156 Sportwagon

Oh dear -

well if it will make you feel any better, I refer you to my blog dedicated to my 147 'Christine'. Surely your woes cannot beat that.

A Million Reasons not to....

chin up!
RubyBoots is offline  
Status: enjoying ma julie
AO Silver Member
belfast bob's Avatar
Join Date: Dec 2007
Location: United Kingdom
County: Antrim
Posts: 2,890
Re: 156 Sportwagon

welcome to AO
belfast bob is offline  
Status: The BSD says konnichiwa
Global Mod Team
BigFoot's Avatar
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Re: 156 Sportwagon

Welcome and sorry to hear about the problems
BigFoot is offline  
Status: Spider's away for winter
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,057
Images: 2
Re: 156 Sportwagon

Hi hope you get your Alfa fixed up quickly.
classicgal93 is offline  
Status: Daddy bear
Global Mod Team
bazza's Avatar
Join Date: Nov 2002
Location: Congleton - The centre of
Posts: 42,042
Images: 3

Member car:

Alfa 156 GTA SW

Re: 156 Sportwagon

I would say at 94,000 miles, yopu would surely be expecting to need to replace the radiator anyway? Sorry to hear about your engine problem.
bazza is offline  
Status: Struggling on
AO Gold Member
Brickman's Avatar
Join Date: Oct 2006
Location: United Kingdom
County: West Yorkshire
Posts: 11,614
Images: 26
Re: 156 Sportwagon

:Bye: Hello and welcome to AO
Brickman is offline  
Mark Alfa
Status: - Update
Posts: n/a
Re: 156 Sportwagon

Hello and welcome to AO Neil

Sorry to hear of your problems
Status: i don't use fuelly
AO Platinum Member
nigelread's Avatar
Join Date: Sep 2006
Location: United Kingdom
County: Essex
Posts: 22,304
Images: 5
Re: 156 Sportwagon

Hello and welcome
nigelread is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

156 , sportwagon

« Hello! | New member »
Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome